[Help!] Nut plugin - UPS-notifications are spamming my mailbox

  • Hi folks,


    yesterday I have installed openmediavault-nut plugin 3.2.11, the latest one. If have no UPS configured. In the 'Services" window it is shown as "Disabled" but 'running'.


    Since then I get emails every 5 minutes with the message "Communications with the UPS ups@localhost cannot be established.


    Please help me! I don´t know how to stop this. I don´t have a UPS currently. But I don´t want to uninstall the plugin.


    Thanks a lot.


    Edit:
    CLI> service --status-all |grep nut
    returns
    [ + ] nut-client
    [ - ] nut-server

    OMV 3.0.100 (Gray style)

    ASRock Rack C2550D4I C0-stepping - 16GB ECC - 6x WD RED 3TB (ZFS 2x3 Striped RaidZ1) - Fractal Design Node 304 -

    3x WD80EMAZ Snapraid / MergerFS-pool via eSATA - 4-Bay ICYCube MB561U3S-4S with fan-mod

    Edited once, last by cabrio_leo ().

  • pollinterval = 10

    Thanks @blindguy, will try this.


    Meanwhile I have disabled all notifications in the general settings because not only my mailbox was spammend (my mail provider rejected all mails from a certain point in time :( ) but also the syslog was growing up to 1000 pages. I got messages from upsmon almost every second.


    Today morning I have enabled the notification again and it seems to be OK now (no more e-mails and so on). I made some changes on different places, disabled services and so on. Therefore I didn´t know exactely which of them has influenced the behaviour.

    OMV 3.0.100 (Gray style)

    ASRock Rack C2550D4I C0-stepping - 16GB ECC - 6x WD RED 3TB (ZFS 2x3 Striped RaidZ1) - Fractal Design Node 304 -

    3x WD80EMAZ Snapraid / MergerFS-pool via eSATA - 4-Bay ICYCube MB561U3S-4S with fan-mod

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!