OpenVPN does not work since Arrakis

  • Hey all,

    recently I upgraded to Arrakis and everything worked like a charm.
    But now, when I'm back in my daily business with my server I found indeed some problems.
    The first was an error in VirtualBox which was solved fine in this forum, but the second concerns the OpenVPN plugin.

    When I try to connect to the OpenVPN service from my office the VPN tool said "Waiting for Server".
    In the common sense of "Have you tried turn it off and on again?" I actually did that but then I was not able to start or stop OpenVPN.

    The following message appears:

    Maybe you also faced the problem and know a solution.

    EDIT: I tried to re-install it via web interface but after removing it it does not show up in the plug-in section. Maybe the support for OpenVPN server stopped in Arrakis =O

    With best regards

    • Official Post

    The openvpn plugin hasn't been ported to OMV 4.x.

    omv 7.0.5-1 sandworm | 64 bit | 6.8 proxmox kernel

    plugins :: omvextrasorg 7.0 | kvm 7.0.13 | compose 7.1.4 | k8s 7.1.0-3 | cputemp 7.0.1 | mergerfs 7.0.4 plugins source code and issue tracker - github - changelogs

    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

  • If you have certain plugins that are essential to your needs you should always make sure they are available (ported) in the latest version of OMV before you upgrade. You can ask on the forums.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!