MiniDLNA plugin doesn't start

  • Can't get MiniDLNA to work in OMV 4 on my Raspberry Pi 3.
    Installed through plugins page, no errors.
    service minidlna status gives:


    ● minidlna.service - LSB: minidlna server
    Loaded: loaded (/etc/init.d/minidlna; generated; vendor preset: enabled)
    Active: active (exited) since Fri 2018-05-25 14:48:30 CEST; 3min 4s ago
    Docs: man:systemd-sysv-generator(8)
    Process: 16697 ExecStart=/etc/init.d/minidlna start (code=exited, status=0/SUCCESS)
    CPU: 0
    CGroup: /system.slice/minidlna.service


    May 25 14:48:29 raspberrypi systemd[1]: Starting LSB: minidlna server...
    May 25 14:48:30 raspberrypi minidlna[16697]: /usr/sbin/minidlnad: error while loading shared libraries: libmmal_core.so: cannot open shared object file: No such file or directory
    May 25 14:48:30 raspberrypi systemd[1]: Started LSB: minidlna server.


    Any ideas?


    I've googled libmmal_core.so, but haven't understood what it is or what it does (or in this case, doesn't do...).

    • Official Post

    omv 7.1.0-2 sandworm | 64 bit | 6.8 proxmox kernel

    plugins :: omvextrasorg 7.0 | kvm 7.0.13 | compose 7.2 | k8s 7.1.0-3 | cputemp 7.0.1 | mergerfs 7.0.5 | scripts 7.0.7


    omv-extras.org plugins source code and issue tracker - github - changelogs


    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!