Can't create a NFS share

  • Hi, I'm trying to create a NFS share from the GUI, but I can't. It fails for this reason:

    The NFS share I'm trying to create is:

    I tried creating a new shared folder, but I have the same problem. I saw a simmilar error on the forum for OMV3, but the issue there was spaces in shared folder name. I don't have any spaces or special characters.

    I'm using OMV4 on Armbian.

    Andy ideas?

  • I've tried the new er version of OMV, but it still doesn't allow me to create a share. Should I just make them manually in /etc/exports?

  • What filesystem is the shared folder on? What board is it and did you use a pre-built OMV image?

    omv 6.0.5-2 Shaitan | 64 bit | 5.13 proxmox kernel | omvextrasorg 6.0.4 | kvm plugin 6.0 plugins source code and issue tracker - github

    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Hi, I seem to have the same or similar problem after upgrading to OMV 4.1.13 just now.

    I did a clean installation and added my drives as in the previous version. After creating the shared folder I wanted to add these to NFS shares and get the following.

    The foldername is " Movies_(0_-_Den) [on Movies_(0_-_Den), Movies_(0_-_Den)/] " but I can't see the problem here as it worked fine like this before.

    Any help/ideas are more than welcome.


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!