Changing port breaks the installation

  • Hi all, I installed OMV on my new Raspberry pi 3B+ and some plugins (MySQL,Nginx...) and as soon as I changed the port (in General Settings), I got an error (pop up window empty, just saying Error occurs).
    I tried to restore the port to 80 with FirstAid without success (here also an error).
    Now I have reinstalled everything from scratch but I need to change the port from 80 to 81.
    Am I missing something ? :rolleyes:

    • Official Post

    Currently tried it with success. Sure, you get one error, but that's because the UI can not respond with the backend anymore when this is working on the new port. Simply change the URL and you're reaching the UI again. If it still fails try to change the port BEFORE the plugins are installed. Maybe they have an bug and can't handle port changes. You could also share the error details here, maybe one of the plugin devs read this and can check their code and fix it if necessary.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!