Autoshoutdown, after list active host end of task

  • Hello,


    VERSION="0.9.9.10"


    After config still the same, there are two hosts (IP from DHCP) one is laptop and second is TV. Why the script not pass next steps and finally sleep the machine?


    Configuration is:





    The script come from OMV: 4.1.19-1 (Arrakis)


    Please help


    BR, Krzysie

  • I have exactly the same content in the /var/log/autoshutdown.log file - only two cycles. But when I look to "Systems log -> logs -> AutoShutdown", the content is constantly growing with each cycle.


    And you have two active hosts. If this hosts are off the OMV machine should make a shutdown.


    If you enable the "Verbose mode" a lot of more information is written to the log.

    OMV 3.0.99 (Gray style)
    ASRock Rack C2550D4I C0-stepping - 16GB ECC - 6x WD RED 3TB (ZFS 2x3 Striped RaidZ1)- Fractal Design Node 304

    Edited once, last by cabrio_leo ().

  • there are two hosts (IP from DHCP) one is laptop and second is TV

    ok, but how disabled active hosts ?

    I didn´t understand what you mean exactly. You simply have to ensure that your Laptop and your TV isn´t anymore active in the network. E.g. a ping must not be responded by the systems in the network.
    But if you control your smart TV with an app, it is always active in the network, while it is in standby to be accessible by the app. Often there is an setup option to switch the network completely off also in standby.

    OMV 3.0.99 (Gray style)
    ASRock Rack C2550D4I C0-stepping - 16GB ECC - 6x WD RED 3TB (ZFS 2x3 Striped RaidZ1)- Fractal Design Node 304

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!