Fresh install of OMV 4, all OK.Plex installed, working fine, then it disappeared!

  • Morning all, bit of a novice here, so I'm on my second OMV attempt. Learned a lot first time round & now the system is reinstalled on a small 24GB SSD and working well. I installed Plex, configured the container & ran it. Started the web browser, it saw the server fine, added my libraries and it started scanning. Around 1200 movies so it took a while but generated all the thumbnails & was streaming OK.

    So then I try to stream something about half an hour after my initial tests and Plex on my Apple TV reports that it cannot locate the Plex server, so I login to the Plex admin page through the browser and nothing... like it's not there. I go back to the docker plugin to find the container has gone! I have no idea what happened. So I thought oh well it won't take long to make the container again, so I tried it again but then I just get loads of errors.

    Anyone else had this?

    I'll post the error log.

  • I also had trouble with Docker Plex although my situation was slightly different.
    Nevertheless maybe it can help somewhat.

    On first Docker install Plex always worked. Adding movies and TV series worked.
    After rebooting the system I had a problem.
    Logging in into Plex [IP]:32400/web I saw the plex server but it didn't the previousely added folders were gone. And when I tried to create the folders in Plex again, Plex didn't see their content (movie files)!

    I found out that my rock64 always had a problem after rebooting. The problem was that the disks where missing. To fix that, I had to power off my disks and power them on again. After that, the disks where online again.
    However, since my Docker Plex was always starting automatically the Plex problem seemed to be connected with my reboot issue. (Even restarting the docker container didn't work from that point.)

    However I found out that Plex always worked as expected when I started my rock64 after a shutdown. (because in this case the disks where online from the get go).

    This is my experience with the Docker Plex topic so far.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!