haugene/transmission-openvpn port forwarding problem

  • Running a container in privileged mode is like running a program as root. Don't do this unless absolutely needed and it isn't needed for that docker image. If it is needed for the container to work you likely have a permissions problem somewhere, most likely the inability to write to some location by the user the container is running as.

    I run the Watchtower docker. It automatically updates containers when new ones show up in the hubs. There may be some images that some users would rather not be updated by Watchtower, but none of the 15 I run here are in that category. You can tell Watchtower which ones to update, and it will ignore the others.

    Google is your friend and Bob's your uncle!

    OMV AMD64 6.x on headless Chenbro NR12000 1U 1x 8m Quad Core E3-1220 3.1GHz 32GB ECC RAM.

  • ello,

    Haugene/transmission-openvpn port forwarding. I am trying to forward the 9091 & 51413 ports. I did the setup in the router but I couldn't set up in the haugene/transmission-openvpn docker.
    I enabled the port forwarding in the config but it doesn't work. I don't see the "CONFIGURING PORT FORWARDING" in my log.


    did you make sure that port forwarding is working? or the ports that you're trying to are open?

    Also, you have to make sure that your vpn provider supports port forwarding feature if that is you doing because not all vpn supports port forwarding feature. There are many vpn providers that offers port forwarding so you can consider them. here are some that might help for you:




    The first one may be the prefered one for you.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!