GParted doesn't launch

  • root@fujitsu:~# apt-get -f install
    Csomaglisták olvasása... Kész
    Függőségi fa építése
    Állapotinformációk olvasása... Kész
    E: A(z) openmediavault-omvextrasorg csomagot újra kell telepíteni, de nem található hozzá archívum.


    means


    Reading package lists... Done
    .......
    Reading status informations... Done
    E: Package ...... should be reinstalled, but no archives found.

  • Not sure if the locale is causing problems or not. I would purge omv-extras, make sure omv is installed, and then run the script again


    dpkg -P openmediavault-omvextrasorg
    apt-get -f install


    run script again

    omv 6.0.46-5 Shaitan | 64 bit | 5.19 proxmox kernel | plugins :: omvextrasorg 6.1.1 | kvm 6.2.4 | mergerfs 6.3.3 | zfs 6.0.12
    omv-extras.org plugins source code and issue tracker - github


    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

  • Not sure if the locale is causing problems or not. I would purge omv-extras, make sure omv is installed, and then run the script again


    dpkg -P openmediavault-omvextrasorg
    apt-get -f install


    run script again

    lol


    root@fujitsu:~# dpkg -P openmediavault-omvextrasorg
    dpkg: error processing package openmediavault-omvextrasorg (--purge):
    package is in a very bad inconsistent state; you should
    reinstall it before attempting a removal

  • wget https://github.com/OpenMediaVault-Plugin-Developers/packages/raw/master/openmediavault-omvextrasorg_latest_all4.deb
    dpkg -i openmediavault-omvextrasorg_latest_all4.deb

    omv 6.0.46-5 Shaitan | 64 bit | 5.19 proxmox kernel | plugins :: omvextrasorg 6.1.1 | kvm 6.2.4 | mergerfs 6.3.3 | zfs 6.0.12
    omv-extras.org plugins source code and issue tracker - github


    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

  • Nope, I can't do that, it says OS not found.
    Now, I've got an idea:
    1. I install OMV3 (because it was working before)
    2. And then I upgrade it to OMV4.
    3. Pray to let it work.


    root@fujitsu:~# apt-get update
    Ign file: InRelease
    Ign file: Release.gpg
    Ign file: Release
    Ign http://ftp.hu.debian.org jessie InRelease
    Hit http://packages.openmediavault.org erasmus InRelease
    Get:1 https://openmediavault.github.io erasmus InRelease [14.8 kB]
    Hit http://ftp.hu.debian.org jessie Release.gpg
    Ign file: Translation-en
    Hit http://ftp.hu.debian.org jessie Release
    Hit http://packages.openmediavault.org erasmus/main i386 Packages
    Hit http://security.debian.org jessie/updates InRelease
    Ign http://httpredir.debian.org jessie-backports InRelease
    Get:2 https://openmediavault.github.io erasmus/main i386 Packages [6752 B]
    Ign http://packages.openmediavault.org erasmus/main Translation-en
    Hit http://ftp.hu.debian.org jessie/main Sources
    Ign http://httpredir.debian.org jessie-backports Release.gpg
    Get:3 https://openmediavault.github.io erasmus/main Translation-en [9339 B]
    Get:4 https://openmediavault.github.io erasmus/main Translation-en [9339 B]
    Hit http://ftp.hu.debian.org jessie/main i386 Packages
    Hit http://ftp.hu.debian.org jessie/main Translation-en
    Ign http://httpredir.debian.org jessie-backports Release
    Hit http://security.debian.org jessie/updates/main Sources
    Hit http://security.debian.org jessie/updates/contrib Sources
    Hit http://security.debian.org jessie/updates/non-free Sources
    Hit http://security.debian.org jessie/updates/main i386 Packages
    Hit http://security.debian.org jessie/updates/contrib i386 Packages
    Get:5 https://openmediavault.github.io erasmus/main Translation-en [9339 B]
    Hit http://security.debian.org jessie/updates/non-free i386 Packages
    Hit http://security.debian.org jessie/updates/contrib Translation-en
    Hit http://security.debian.org jessie/updates/main Translation-en
    Hit http://security.debian.org jessie/updates/non-free Translation-en
    Get:6 https://openmediavault.github.io erasmus/main Translation-en [9339 B]
    Get:7 https://openmediavault.github.io erasmus/main Translation-en [9339 B]
    Ign https://openmediavault.github.io erasmus/main Translation-en
    Err http://httpredir.debian.org jessie-backports/main i386 Packages
    404 Not Found
    Err http://httpredir.debian.org jessie-backports/contrib i386 Packages
    404 Not Found
    Err http://httpredir.debian.org jessie-backports/non-free i386 Packages
    404 Not Found
    Ign http://httpredir.debian.org jessie-backports/contrib Translation-en
    Ign http://httpredir.debian.org jessie-backports/main Translation-en
    Ign http://httpredir.debian.org jessie-backports/non-free Translation-en
    Fetched 21.6 kB in 9s (2206 B/s)
    W: There is no public key available for the following key IDs:
    AA8E81B4331F7F50
    W: Failed to fetch http://httpredir.debian.org/de…main/binary-i386/Packages 404 Not Found



    W: Failed to fetch http://httpredir.debian.org/de…trib/binary-i386/Packages 404 Not Found



    W: Failed to fetch http://httpredir.debian.org/de…free/binary-i386/Packages 404 Not Found



    E: Some index files failed to download. They have been ignored, or old ones used instead.
    root@fujitsu:~# omv-release-upgrade
    Upgrading system to 4.0 (Arrakis) ...
    removed '/var/cache/openmediavault/archives/openmediavault-omvextrasorg_latest_all3.deb'
    '/etc/openmediavault/config.xml' -> '/etc/openmediavault/config.xml.3x.bak'
    Ign file: InRelease
    Ign file: Release.gpg
    Ign file: Release
    Ign http://ftp.hu.debian.org stretch InRelease
    Get:1 http://packages.openmediavault.org arrakis InRelease [12.8 kB]
    Ign file: Translation-en
    Get:2 http://ftp.hu.debian.org stretch Release.gpg [2365 B]
    Get:3 http://ftp.hu.debian.org stretch Release [118 kB]
    Get:4 http://security.debian.org stretch/updates InRelease [94.3 kB]
    Get:5 http://packages.openmediavault.org arrakis/main i386 Packages [6129 B]
    Ign http://httpredir.debian.org jessie-backports InRelease
    Get:6 http://ftp.hu.debian.org stretch/main Sources [6747 kB]
    Ign http://httpredir.debian.org jessie-backports Release.gpg
    Get:7 http://security.debian.org stretch/updates/main Sources [190 kB]
    Ign http://httpredir.debian.org jessie-backports Release
    Ign http://packages.openmediavault.org arrakis/main Translation-en
    Get:8 http://security.debian.org stretch/updates/contrib Sources [1384 B]
    Get:9 http://security.debian.org stretch/updates/non-free Sources [1216 B]
    Get:10 http://security.debian.org stretch/updates/main i386 Packages [500 kB]
    Get:11 http://security.debian.org stretch/updates/contrib i386 Packages [1760 B]
    Get:12 http://security.debian.org stretch/updates/non-free i386 Packages [1596 B]
    Get:13 http://security.debian.org stretch/updates/contrib Translation-en [1759 B]
    Get:14 http://security.debian.org stretch/updates/main Translation-en [221 kB]
    Get:15 http://security.debian.org stretch/updates/non-free Translation-en [691 B]
    Get:16 http://ftp.hu.debian.org stretch/main i386 Packages [7066 kB]
    Get:17 http://ftp.hu.debian.org stretch/main Translation-en [5385 kB]
    Err http://httpredir.debian.org jessie-backports/main i386 Packages
    404 Not Found
    Err http://httpredir.debian.org jessie-backports/contrib i386 Packages
    404 Not Found
    Err http://httpredir.debian.org jessie-backports/non-free i386 Packages
    404 Not Found
    Ign http://httpredir.debian.org jessie-backports/contrib Translation-en
    Ign http://httpredir.debian.org jessie-backports/main Translation-en
    Ign http://httpredir.debian.org jessie-backports/non-free Translation-en
    Fetched 20.4 MB in 15s (1292 kB/s)
    W: There is no public key available for the following key IDs:
    AA8E81B4331F7F50
    W: Failed to fetch http://httpredir.debian.org/de…main/binary-i386/Packages 404 Not Found



    W: Failed to fetch http://httpredir.debian.org/de…trib/binary-i386/Packages 404 Not Found



    W: Failed to fetch http://httpredir.debian.org/de…free/binary-i386/Packages 404 Not Found



    E: Some index files failed to download. They have been ignored, or old ones used instead.
    root@fujitsu:~#













    So it means Debian 9 is the best solution, in an hour I'll see if it works or not. But with the i386 version I could start GParted.

  • I tried to install OMV on Debian so I started copying and entering the lines one-by-one, and this is the terminal inputs and an error output at the end:


    root@fujitsu:~# wget https://github.com/OpenMediaVa…extrasorg_latest_all4.deb
    --2019-10-15 19:22:41-- https://github.com/OpenMediaVa…extrasorg_latest_all4.deb
    github.com (github.com) feloldása… 140.82.118.3
    Csatlakozás a következőhöz: github.com (github.com)[140.82.118.3]:443… kapcsolódva.
    HTTP kérés elküldve, várakozás válaszra… 302 Found
    Hely: https://raw.githubusercontent.…extrasorg_latest_all4.deb [következik]
    --2019-10-15 19:22:42-- https://raw.githubusercontent.…extrasorg_latest_all4.deb
    raw.githubusercontent.com (raw.githubusercontent.com) feloldása… 151.101.112.133
    Csatlakozás a következőhöz: raw.githubusercontent.com (raw.githubusercontent.com)[151.101.112.133]:443… kapcsolódva.
    HTTP kérés elküldve, várakozás válaszra… 200 OK
    Hossz: 75276 (74K) [application/octet-stream]
    Mentés ide: „openmediavault-omvextrasorg_latest_all4.deb”



    openmediavault-omve 100%[===================>] 73,51K --.-KB/s in 0,05s



    2019-10-15 19:22:42 (1,42 MB/s) -- „openmediavault-omvextrasorg_latest_all4.deb” mentve [75276/75276]



    root@fujitsu:~# dpkg -i openmediavault-omvextrasorg_latest_all4.deb
    Selecting previously unselected package openmediavault-omvextrasorg.
    (Adatbázis olvasása ... 90974 files and directories currently installed.)
    Preparing to unpack openmediavault-omvextrasorg_latest_all4.deb ...
    Unpacking openmediavault-omvextrasorg (4.1.16) ...
    dpkg: dependency problems prevent configuration of openmediavault-omvextrasorg:
    openmediavault-omvextrasorg függőségek: apt-transport-https; ám:
    `apt-transport-https' csomag nincs telepítve.
    openmediavault-omvextrasorg függőségek: dirmngr; ám:
    `dirmngr' csomag nincs telepítve.
    openmediavault-omvextrasorg függőségek: openmediavault (>= 4.0.4); ám:
    `openmediavault' csomag nincs telepítve.



    dpkg: error processing package openmediavault-omvextrasorg (--install):
    függőségi hibák - e csomag beállítatlan maradt
    Hibák történtek a feldolgozáskor:
    openmediavault-omvextrasorg
    root@fujitsu:~# cat <<EOF >> /etc/apt/sources.list.d/openmediavault.list
    > deb http://packages.openmediavault.org/public arrakis main
    > # deb http://downloads.sourceforge.n…t/openmediavault/packages arrakis main
    > ## Uncomment the following line to add software from the proposed repository.
    > # deb http://packages.openmediavault.org/public arrakis-proposed main
    > # deb http://downloads.sourceforge.n…t/openmediavault/packages arrakis-proposed main
    > ## This software is not part of OpenMediaVault, but is offered by third-party
    > ## developers as a service to OpenMediaVault users.
    > # deb http://packages.openmediavault.org/public arrakis partner
    > # deb http://downloads.sourceforge.n…t/openmediavault/packages arrakis partner
    > EOF
    root@fujitsu:~# export LANG=C.UTF-8
    root@fujitsu:~# export DEBIAN_FRONTEND=noninteractive
    root@fujitsu:~# export APT_LISTCHANGES_FRONTEND=none
    root@fujitsu:~# wget -O "/etc/apt/trusted.gpg.d/openmediavault-archive-keyring.asc" https://packages.openmediavault.org/public/archive.key
    --2019-10-15 19:26:20-- https://packages.openmediavault.org/public/archive.key
    Resolving packages.openmediavault.org (packages.openmediavault.org)... 178.254.11.33
    Connecting to packages.openmediavault.org (packages.openmediavault.org)|178.254.11.33|:443... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 3134 (3.1K) [application/pgp-keys]
    Saving to: ‘/etc/apt/trusted.gpg.d/openmediavault-archive-keyring.asc’



    /etc/apt/trusted.gp 100%[===================>] 3.06K --.-KB/s in 0s



    2019-10-15 19:26:21 (20.1 MB/s) - ‘/etc/apt/trusted.gpg.d/openmediavault-archive-keyring.asc’ saved [3134/3134]



    root@fujitsu:~# apt-key add "/etc/apt/trusted.gpg.d/openmediavault-archive-keyring.asc"
    OK
    root@fujitsu:~# apt-get update
    Ign:1 http://ftp.hu.debian.org/debian stretch InRelease
    Hit:2 http://ftp.hu.debian.org/debian stretch-updates InRelease
    Hit:3 http://security.debian.org/debian-security stretch/updates InRelease
    Get:4 http://packages.openmediavault.org/public arrakis InRelease [12.8 kB]
    Hit:5 http://ftp.hu.debian.org/debian stretch Release
    Get:6 http://packages.openmediavault.org/public arrakis/main i386 Packages [6129 B]
    Fetched 18.9 kB in 1s (13.0 kB/s)
    Reading package lists... Done
    root@fujitsu:~# apt-get --yes --auto-remove --show-upgraded \
    > --allow-downgrades --allow-change-held-packages \
    > --no-install-recommends \
    > --option Dpkg::Options::="--force-confdef" \
    > --option DPkg::Options::="--force-confold" \
    > install postfix openmediavault-keyring openmediavault
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    You might want to run 'apt --fix-broken install' to correct these.
    The following packages have unmet dependencies:
    exim4-config : Conflicts: postfix but 3.1.12-0+deb9u1 is to be installed
    exim4-daemon-light : Conflicts: mail-transport-agent
    openmediavault : Depends: libjs-extjs6 but it is not going to be installed
    Depends: php-fpm
    Depends: php-json
    Depends: php-cgi
    Depends: php-cli
    Depends: php-mbstring
    Depends: php-pam but it is not going to be installed
    Depends: sudo
    Depends: ethtool but it is not going to be installed
    Depends: python3-dialog but it is not going to be installed
    Depends: ifenslave but it is not going to be installed
    Depends: resolvconf
    Depends: xfsprogs but it is not going to be installed
    Depends: jfsutils but it is not going to be installed
    Depends: sdparm but it is not going to be installed
    Depends: mdadm but it is not going to be installed
    Depends: bsd-mailx but it is not going to be installed
    Depends: cpufrequtils but it is not going to be installed
    Depends: smartmontools but it is not going to be installed
    Depends: uuid but it is not going to be installed
    Depends: nfs-kernel-server but it is not going to be installed
    Depends: proftpd-basic but it is not going to be installed

  • Depends: sshpass but it is not going to be installed
    Depends: samba but it is not going to be installed
    Depends: samba-common-bin but it is not going to be installed
    Depends: rsync but it is not going to be installed
    Depends: wsdd (>= 0.3-2) but it is not going to be installed
    Depends: monit but it is not going to be installed
    Depends: acpid but it is not going to be installed
    Depends: beep but it is not going to be installed
    Depends: php-bcmath
    Depends: rrdtool but it is not going to be installed
    Depends: collectd but it is not going to be installed
    Depends: cron-apt but it is not going to be installed
    Depends: quota but it is not going to be installed
    Depends: php-xml
    Depends: quotatool but it is not going to be installed
    Depends: lvm2 but it is not going to be installed
    Depends: watchdog but it is not going to be installed
    Depends: libjson-perl but it is not going to be installed
    Depends: liblocale-po-perl but it is not going to be installed
    Depends: proftpd-mod-vroot but it is not going to be installed
    Depends: libjavascript-minifier-xs-perl but it is not going to be installed
    Depends: xmlstarlet but it is not going to be installed
    Depends: socat but it is not going to be installed
    Depends: rrdcached but it is not going to be installed
    Depends: nginx
    Depends: pm-utils but it is not going to be installed
    Depends: btrfs-progs but it is not going to be installed
    Depends: samba-vfs-modules but it is not going to be installed
    Depends: python3-pyudev but it is not going to be installed
    Depends: python3-natsort but it is not going to be installed
    Depends: jq but it is not going to be installed
    Depends: ntp but it is not going to be installed
    Depends: python3-netifaces but it is not going to be installed
    Depends: apt-transport-https but it is not going to be installed
    Depends: python3-lxml but it is not going to be installed
    openmediavault-omvextrasorg : Depends: apt-transport-https but it is not going to be installed
    Depends: dirmngr but it is not going to be installed
    postfix : Depends: ssl-cert but it is not going to be installed
    Depends: postfix-sqlite but it is not going to be installed
    Conflicts: mail-transport-agent
    E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
    root@fujitsu:~# apt --fix-broken install
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Correcting dependencies... Done
    The following additional packages will be installed:
    attr bsd-mailx btrfs-progs cpufrequtils dialog dirmngr ethtool keyutils
    libcpufreq0 libevent-2.0-5 liblockfile1 libnfsidmap2
    libnginx-mod-http-auth-pam libnginx-mod-http-dav-ext libnginx-mod-http-echo
    libnginx-mod-http-geoip libnginx-mod-http-image-filter
    libnginx-mod-http-subs-filter libnginx-mod-http-upstream-fair
    libnginx-mod-http-xslt-filter libnginx-mod-mail libnginx-mod-stream
    libreadline5 libtirpc1 libx86-1 mdadm nfs-common nginx-common nginx-full
    pm-utils quota resolvconf rpcbind ssl-cert sudo vbetool watchdog xfsprogs
    Suggested packages:
    tor open-iscsi fcgiwrap nginx-doc wireless-tools radeontool libnet-ldap-perl
    openssl-blacklist xfsdump
    The following packages will be REMOVED:
    openmediavault-omvextrasorg
    The following NEW packages will be installed:
    attr bsd-mailx btrfs-progs cpufrequtils dialog dirmngr ethtool keyutils
    libcpufreq0 libevent-2.0-5 liblockfile1 libnfsidmap2
    libnginx-mod-http-auth-pam libnginx-mod-http-dav-ext libnginx-mod-http-echo
    libnginx-mod-http-geoip libnginx-mod-http-image-filter
    libnginx-mod-http-subs-filter libnginx-mod-http-upstream-fair
    libnginx-mod-http-xslt-filter libnginx-mod-mail libnginx-mod-stream
    libreadline5 libtirpc1 libx86-1 mdadm nfs-common nginx-common nginx-full
    pm-utils quota resolvconf rpcbind ssl-cert sudo vbetool watchdog xfsprogs
    0 upgraded, 38 newly installed, 1 to remove and 0 not upgraded.
    1 not fully installed or removed.
    Need to get 7292 kB of archives.
    After this operation, 24.5 MB of additional disk space will be used.
    Do you want to continue? [Y/n] y
    Get:1 http://security.debian.org/debian-security stretch/updates/main i386 sudo i386 1.8.19p1-2.1+deb9u1 [1060 kB]
    Get:2 http://ftp.hu.debian.org/debian stretch/main i386 liblockfile1 i386 1.14-1+b1 [16.1 kB]
    Get:3 http://ftp.hu.debian.org/debian stretch/main i386 libevent-2.0-5 i386 2.0.21-stable-3 [163 kB]
    Get:4 http://ftp.hu.debian.org/debian stretch/main i386 libnfsidmap2 i386 0.25-5.1 [33.3 kB]
    Get:5 http://ftp.hu.debian.org/debian stretch/main i386 libtirpc1 i386 0.2.5-1.2+deb9u1 [87.2 kB]
    Get:6 http://ftp.hu.debian.org/debian stretch/main i386 attr i386 1:2.4.47-2+b2 [44.2 kB]
    Get:7 http://ftp.hu.debian.org/debian stretch/main i386 bsd-mailx i386 8.1.2-0.20160123cvs-4 [92.5 kB]
    Get:8 http://ftp.hu.debian.org/debian stretch/main i386 btrfs-progs i386 4.7.3-1 [623 kB]
    Get:9 http://ftp.hu.debian.org/debian stretch/main i386 libcpufreq0 i386 008-1+b1 [14.2 kB]
    Get:10 http://ftp.hu.debian.org/debian stretch/main i386 cpufrequtils i386 008-1+b1 [37.3 kB]
    Get:11 http://ftp.hu.debian.org/debian stretch/main i386 dialog i386 1.3-20160828-2 [272 kB]
    Get:12 http://ftp.hu.debian.org/debian stretch/main i386 dirmngr i386 2.1.18-8~deb9u4 [622 kB]
    Get:13 http://ftp.hu.debian.org/debian stretch/main i386 ethtool i386 1:4.8-1+b1 [112 kB]
    Get:14 http://ftp.hu.debian.org/debian stretch/main i386 keyutils i386 1.5.9-9 [53.9 kB]
    Get:15 http://ftp.hu.debian.org/debian stretch/main i386 nginx-common all 1.10.3-1+deb9u3 [105 kB]
    Get:16 http://ftp.hu.debian.org/debian stretch/main i386 libnginx-mod-http-auth-pam i386 1.10.3-1+deb9u3 [86.3 kB]
    Get:17 http://ftp.hu.debian.org/debian stretch/main i386 libnginx-mod-http-dav-ext i386 1.10.3-1+deb9u3 [88.3 kB]
    Get:18 http://ftp.hu.debian.org/debian stretch/main i386 libnginx-mod-http-echo i386 1.10.3-1+deb9u3 [98.4 kB]
    Get:19 http://ftp.hu.debian.org/debian stretch/main i386 libnginx-mod-http-geoip i386 1.10.3-1+deb9u3 [87.7 kB]
    Get:20 http://ftp.hu.debian.org/debian stretch/main i386 libnginx-mod-http-image-filter i386 1.10.3-1+deb9u3 [90.7 kB]
    Get:21 http://ftp.hu.debian.org/debian stretch/main i386 libnginx-mod-http-subs-filter i386 1.10.3-1+deb9u3 [89.6 kB]
    Get:22 http://ftp.hu.debian.org/debian stretch/main i386 libnginx-mod-http-upstream-fair i386 1.10.3-1+deb9u3 [89.7 kB]
    Get:23 http://ftp.hu.debian.org/debian stretch/main i386 libnginx-mod-http-xslt-filter i386 1.10.3-1+deb9u3 [89.6 kB]
    Get:24 http://ftp.hu.debian.org/debian stretch/main i386 libnginx-mod-mail i386 1.10.3-1+deb9u3 [120 kB]
    Get:25 http://ftp.hu.debian.org/debian stretch/main i386 libnginx-mod-stream i386 1.10.3-1+deb9u3 [112 kB]
    Get:26 http://ftp.hu.debian.org/debian stretch/main i386 libreadline5 i386 5.2+dfsg-3+b1 [123 kB]
    Get:27 http://ftp.hu.debian.org/debian stretch/main i386 libx86-1 i386 1.1+ds1-10.2 [71.3 kB]
    Get:28 http://ftp.hu.debian.org/debian stretch/main i386 mdadm i386 3.4-4+b1 [464 kB]
    Get:29 http://ftp.hu.debian.org/debian stretch/main i386 rpcbind i386 0.2.3-0.6 [47.9 kB]
    Get:30 http://ftp.hu.debian.org/debian stretch/main i386 nfs-common i386 1:1.3.4-2.1 [241 kB]
    Get:31 http://ftp.hu.debian.org/debian stretch/main i386 nginx-full i386 1.10.3-1+deb9u3 [497 kB]
    Get:32 http://ftp.hu.debian.org/debian stretch/main i386 pm-utils all 1.4.1-17 [118 kB]
    Get:33 http://ftp.hu.debian.org/debian stretch/main i386 quota i386 4.03-2+deb9u1 [336 kB]
    Get:34 http://ftp.hu.debian.org/debian stretch/main i386 resolvconf all 1.79 [74.2 kB]
    Get:35 http://ftp.hu.debian.org/debian stretch/main i386 ssl-cert all 1.0.39 [20.8 kB]
    Get:36 http://ftp.hu.debian.org/debian stretch/main i386 vbetool i386 1.1-4 [12.3 kB]
    Get:37 http://ftp.hu.debian.org/debian stretch/main i386 xfsprogs i386 4.9.0+nmu1 [903 kB]
    Get:38 http://ftp.hu.debian.org/debian stretch/main i386 watchdog i386 5.15-2 [94.4 kB]
    Fetched 7292 kB in 1s (3810 kB/s)
    Extracting templates from packages: 100%
    Preconfiguring packages ...
    (Reading database ... 91110 files and directories currently installed.)
    Removing openmediavault-omvextrasorg (4.1.16) ...
    /var/lib/dpkg/info/openmediavault-omvextrasorg.postrm: 22: .: Can't open /usr/share/openmediavault/scripts/helper-functions
    dpkg: error processing package openmediavault-omvextrasorg (--remove):
    subprocess installed post-removal script returned error exit status 2
    Errors were encountered while processing:
    openmediavault-omvextrasorg
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    root@fujitsu:~#




    What should I do?

  • What should I do?

    There are so many things wrong here that I don't know where to start. I would install Debian 9 or 10. If that doesn't work on this system, I would find another system or someone who can help do the actually install (not through forum posts).

    omv 6.0.46-5 Shaitan | 64 bit | 5.19 proxmox kernel | plugins :: omvextrasorg 6.1.1 | kvm 6.2.4 | mergerfs 6.3.3 | zfs 6.0.12
    omv-extras.org plugins source code and issue tracker - github


    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!