Error updating plugins list

  • Hello everyone! When I update the list of plugins, I get an error:




    Please, help

  • I am already paste it




    Now i am change it to 8.8.8.8 and i am got same error


    Looks like DNS working well?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!