Letsencrypt error (likely firewall problem) following Techno Dad's "Securely Login to Nextcloud Remotely on Openmediavault"

  • OMV4. I've read through the youtube comments and every thread I could find relevant to this problem.


    I should mention all I really want to do is have a webdav server where I can store a database for Notebooksapp.com There seemed to be so much more advice and suggestions (better security?) to use nextcloud so I went this route, but if it would be easier to skip it all, and just setup webdav, I'd be happy to. I just couldn't find enough instructions on that.


    My first problem was the --network argument error. I'm still not sure I fixed that correctly. I stopped using the extra argument, I see the "my-net" network in the docker "Networks" tab, but not entirely sure how to connect it properly.


    I'm having trouble with the port forwarding, the "publicly routable ip address", etc. I've always had trouble understanding ports, etc.


    My router is super cheap "Cudy" brand, and I can't find manuals anywhere. My modem, I've worked on before, and is notorious for being a PITA accrding to various forums. It's a PACE 5268 on ATT network. In order to avoid a double NAT situation, and have some control over my network, I opened all ports on the modem manually, following advice I found somewhere else.


    Modem setup:


    At the router I setup the ports as following:


    I also setup port "triggering" because I the first thing didn't work... Now they are both enabled.


    I have been to the port checking websites, and they say the ports are filtered. I don't know enough to interpret what I am seeing there.



    Also, duckdns.org would only let me register through other services, so according to them my email address doesnt have a .com at the end. It's just xxxx@github. Should I use that in the EMAILS argument? Or add the .com?


    Thanks for any help you can offer : )

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!