Entering IP opens Debian/Linux instead of OMV

  • Dear all,


    If this is the wrong subforum, feel free to move it.



    To start with: I am a total noob when it comes to Linux. I know some things but I am no expert or very experienced at all.


    Yesterday I started with OMV5 in a virtual machine on my laptop to make some test and get acquainted with it. So far, I like it.

    This afternoon I was playing some more with it and installed OMV-extras and installed docker from there. Everything well. After that I shut my pc down. Just now I started OMV again in the VM. I already noticed there were more boot options then before. The following boot options are available:

    • Debian GNU/Linux, with Linux 5.7.0-0.bpo.2-amd64
    • Debian GNU/Linux, with Linux 5.7.0-0.bpo.2-amd64 (recovery mode)
    • Debian GNU/Linux, with Linux 5.4.0-0.bpo.4-amd64
    • Debian GNU/Linux, with Linux 5.4.0-0.bpo.4-amd64 (recovery mode)


    I first selected the first boot option. When I enter the ip address that is showed in the terminal it opens Debian GNU/Linux. I also noticed that I now have to enter a port after the IP (port 9090). Before that was not the case. I can not find how to open the OMV5 dashboard/GUI. After that I tried the other boot option, but same thing. Entering the IP without the port behind it gives the error that the IP is taken too long to respond.



    What is wrong or is happening? Where did OpenMediaVault5 go?


    I can still acces the shared folders in the network, so somewhere OMV is running.

  • first selected the first boot option.

    As you should. That is the newest kernel.


    When I enter the ip address that is showed in the terminal it opens Debian GNU/Linux

    OMV is a web frontend running on Debian. So, also expected.


    I also noticed that I now have to enter a port after the IP (port 9090)

    You shouldn't have to unless you changed it. Port 9090 is usually the port for cockpit (which is another web interface) that can be installed with omv-extras.

    What is wrong or is happening? Where did OpenMediaVault5 go?

    Without knowing what you updated, it is impossible to know without more info. If you login via ssh using putty, what is the output of: dpkg -l | grep openm

    omv 5.5.12 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Ok. I don't know what is happening, but at the moment I can acces the GUI of OMV. So the IP without the port. I guess it is a network issue on my side, because accessing it takes very long.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!