APT: Incoherent file size for Packages.gz

  • Hi,

    Whenever I try to upgrade my OMV installation, I get an error.

    Using the command line, an "apt update" gives me the following error (sorry, french version):


    https://dl.bintray.com/openmediavault-plugin-developers/usul buster/main amd64 Packages

    Le fichier a une taille incohérente (16881 != 16889). Le miroir est peut-être en cours de mise à jour ? [IP : 52.28.44.12 443]

    Hashes of expected file:

    - Filesize:16889 [weak]

    - SHA256:77c42e3ea997633480b8d6109dfd8e00fb549fce55157c1c075bbb899de57175

    - SHA1:4b03ec7c032c34d144d43fd0ccccaea3d93ac6ec [weak]

    - MD5Sum:c096f1c0200e3daf08a4e9e4f7041600 [weak]

    Release file created at: Fri, 25 Sep 2020 11:07:25 +0000


    Any idea?

  • I see the same error. Something is going on with bintray. I can email them in a little bit if it doesn't fix itself. But since I have a free account, it is usually a couple of days before I hear anything.

    omv 5.5.13 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!