Able to connect to server over remote access but server wont connect to internet??

  • I’ve been away from home for a few months where my server is located and up until about a week ago I had no problems. I connect using WireGuard on a docker container. Now I can connect *sometimes* through WireGuard, and about 75% of the time when it even lets me connect, the internet on the server is somehow not working? Ex: docker containers can’t connect to the internet, can’t pull new docker images, can’t even ping or when I ssh into root account on the server (Again all of this is while I’m connected to the server through WireGuard from a whole different state). I really don’t understand what’s going on, my first move tonight when I return home is going to be to reconfigure the network using OMV-FirstAid, i was afraid to do it remotely in case I wouldn’t be able to reconnect. If that doesn’t work I assumed my only move would be to reinstall OMV completely, not really sure if any simple solutions comes to anyones minds off hearing this?

    I can provide more details or logs as soon as I return home tonight.

  • Update: Seems to be some kind of internet issue that I really dont know how to troubleshoot if anyone has any suggestions. It seems my internet is literally cutting in and out, but only on my server. I noticed this because I was using a torrent on my server and watching it on another computer on the same network and every once in a while it would cut out for a couple minutes and I'd go into putty and ping and it would fail, then after a few minutes it would be back. No idea how to fix this other than reinstalling OMV, never had this issue before about a week ago servers been running for close to 3 years, already tried OMV-FirstAid and messing with various network config settings in the GUI and nothings worked as a permanent fix.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!