omv update to 6.2.0-2

  • so was having an issue earlier that i sorted out.

    When i was done i saw an update was available.

    i didnt read them i just updated.

    after the system rebooted it's now not working. i cant log in.

    i can ssh into the box, i ran

    apt update, i get all packages are up to date.

    i ran reboot, still no gui.

    i then ran,

    omv-upgrade, i get 0 upgraded, 0 newly inmstalled, 0 to remove, 0 not upgraded.

    rebooted again, sill no gui.

    i then ran,

    apt-cache policy openmediavault,

    i then ran omv-aptclean.

    rebooted and still no gui. cant do anything other then ssh into the box.

    Any other ideas?

  • ok seem portainer exited and is not running anymore, i tried to run docker restart portainer and ghet this message

    hmmm any idea how i can start portainer now?


  • so i ran,

    docker ps -aqf "name=portainer"

    this gives me to id cfcfbd668ea2

    i then ran

    docker restart cfcfbd668ea2 and get this error

    Error response from daemon: Cannot restart container cfcfbd668ea2: AppArmor enabled on system but the docker-default profile could not be loaded: running `apparmor_parser apparmor_parser --version` failed with output:
    error: exec: "apparmor_parser": executable file not found in $PATH
  • i found this guide it worked for me as well.

  • HackitZ

    Added the Label resolved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!