Black screen after fresh installation.

  • Hi,

    First of all: I am a TOTAL newbie to linux. I have messed around with it for a week. But thats mostly following installation guides step-by-step.
    It all started when i bought and MSI Cubi N Jsl 002 with 128gb ssd, 4gb of ram. I want it setup as a media server for a Kodi running on a Raspberry Pi hooked to my TV (which is coming soon)
    I've followed the installation guide in the documentation using a usb stick. After installation was done I rebooted as requersted and it just gave a black screen. It showed the MSI logo first, then nothing. Has been sitting there for 5 min now.

    I tried googling it but to no success. My inexperience with linux doesn't help either i take it :)
    I tried to acces it via IP and that connection just times out (Cubi uses wifi, my other desktops use ethernet connection.

    Anyone got an idea on what the problem is and is willing (and has the patience) to help me out step-by-step?

  • geaves

    Approved the thread.
  • Have you installed OMV on a USB thumb drive or an other drive

    Dell 3050 Micro - i5-7500T 2.70GHz, 16gb Ram, 8-28 watts, OMV 6.9.12-2 (Shaitan).

    Drives - 240gb ssd backup, 128gb USB boot, 2tb nvme data/leeching, 16tb+8tb Merg Media.

    Docker - bazarr, nextcloud-aio, nginx-proxy-manager, plex, prowlarr, qbittorrentvpn, radarr, sonarr, vaultwarden, watchtower.


    :/ RAID IS NOT A BACKUP. :/   :/ >> Windows SMB Help << :/

  • I just set 128gb drive to boot option 1, reboooted. same issue
    Before installing OMV It ran ubuntu no problem and that was with the drive being option 6

    reinstall mate something is not right

    Dell 3050 Micro - i5-7500T 2.70GHz, 16gb Ram, 8-28 watts, OMV 6.9.12-2 (Shaitan).

    Drives - 240gb ssd backup, 128gb USB boot, 2tb nvme data/leeching, 16tb+8tb Merg Media.

    Docker - bazarr, nextcloud-aio, nginx-proxy-manager, plex, prowlarr, qbittorrentvpn, radarr, sonarr, vaultwarden, watchtower.


    :/ RAID IS NOT A BACKUP. :/   :/ >> Windows SMB Help << :/

  • I did that on my own just before this (I forgot to click reply on my msg (#7) so was waiting for an answer that was never gonna happen LOL) and it has the same issue

    So after bios you have a black screen with nothing? did the setup work okay?

    Dell 3050 Micro - i5-7500T 2.70GHz, 16gb Ram, 8-28 watts, OMV 6.9.12-2 (Shaitan).

    Drives - 240gb ssd backup, 128gb USB boot, 2tb nvme data/leeching, 16tb+8tb Merg Media.

    Docker - bazarr, nextcloud-aio, nginx-proxy-manager, plex, prowlarr, qbittorrentvpn, radarr, sonarr, vaultwarden, watchtower.


    :/ RAID IS NOT A BACKUP. :/   :/ >> Windows SMB Help << :/

  • Yup, after bios it is just black. Setup went okay. no errors i could see

    do you see the bios screen than the black screen? where did you get the ISO from?

    Dell 3050 Micro - i5-7500T 2.70GHz, 16gb Ram, 8-28 watts, OMV 6.9.12-2 (Shaitan).

    Drives - 240gb ssd backup, 128gb USB boot, 2tb nvme data/leeching, 16tb+8tb Merg Media.

    Docker - bazarr, nextcloud-aio, nginx-proxy-manager, plex, prowlarr, qbittorrentvpn, radarr, sonarr, vaultwarden, watchtower.


    :/ RAID IS NOT A BACKUP. :/   :/ >> Windows SMB Help << :/

  • a 1920x1080 75 hz iiyama G-mast g2230HS conncected via HDMI

    No menu whatsoever. Just a black screen.

    • Official Post

    a 1920x1080 75 hz iiyama G-mast g2230HS conncected via HDMI

    No menu whatsoever. Just a black screen.


    OK,.


    So just for grins, turn the server on for a moment. and give it, i dunno, 30-60sec, to make sure it's completely booted up.


    Assuming you just took the defaults during install in your network setup.. your hostname should be openmediavault and your port shiould be 80


    In a browser (make sure it's connected to the same network as your OMV server), go to http://openmediavault.local


    And see if you get the OMV login screen

  • Did this after a reinstall (to make sure i Didn't change anything) and i get a "server not found"

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!