In place upgrade 0.59 -> 1.0.21 fails with BPO kernel

  • I was at the latest updates for the 0.59 release and nothing more available. Decided I would try running the upgrade and the end of the omv-dist-upgrade was as follows:



    I am using the backport kernel because I was having issues with panics on the regular and has been 100% stable on this one. Now if I apt-get update; apt-get upgrade I get the following:



    Have not rebooted the box as I am afraid of the results of this. The apt-get -f install results in pretty much the same:



    How do I get this resolved...

  • Have the exact same problem plus I have rebooted.


    I have console access but no network.
    and omv-release-upgrade is not recognized as a registered command (does not run)


    Any help would be greatly appreciated...

  • Have the exact same problem plus I have rebooted.


    I have console access but no network.
    and omv-release-upgrade is not recognized as a registered command (does not run)


    Any help would be greatly appreciated...


    I did exact same thing and fixed it with this:


    $ sudo dpkg --configure -a --force-depends
    $ sudo apt-get install -f


    Then after that I redid all the upgrade commands and it worked


    Pretty scary hour or so :(

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!