Posts by bvrulez

    When I start the sync again the high load comes back. Sync started with over 20MB/s and is now at 18 or 17. Memory usage is at 30% (4GB RAM). This indicates the disk write process is problematic, right? But when I initially copied all my data to the data disk I had no problems and 10TB took just 17 hours or so in total. Maybe the parity disk is broken. But if the sync is already at 75% after some days it's not THAT bad...

    I checked CPU usage and recognised high I/O load. I had this once with a failed drive but since the drives are new I don't think that is the case. So I restarted the array and since then the high load is gone. I came across the SnapRaid manual and did a `snapraid status` which gave the info that a sync is ongoing and 75% of my array are syncd. I will check if this value goes up while load stays low. At the moment I don't see a `snapraid` process running in `top` so I suspect the load is low because the sync is on halt.

    I also checked the system protocol and found nothing special. My disks are pretty full (over 90%) and this generates a monit warning for both of them.

    I newly installed a SnapRaid and I recognised that I have a higher load average than before (when I only had a RAID6). I now wonder if this is due to the initial synchronizing of the two disks (one parity, one data, for now) or if it is normal that SnapRaid under idle circumstances uses 20% of my memory and about 10% of CPU. I recognised this because my autoshutdown is not activating any more due to the load average. I can of course raise it from currently 40 to then 200 maybe. But I wonder if this would do some harm to the initial sync. But I think it might not have anything to do with syncing because there is no HDD activity. So I wonder why Snapraid is using this much CPU time.

    I have two 12TB Baracuda Pro HDDs I bought as "new, refurbished" because I have a similarly refurbished 10TB HGST running for years without problems. I set up a Snapraid with both of them and copied 10TB of data from my old RAID to the data disc in 20 hours. Now, the initial sync is running and is shown in the GUI as "28MB/s". So, I guess, it has nothing to do with bad disks but might be related to the initial sync.

    yes, screen is necessary to disconnect from the local terminal. otherwise I would have to have it open during the whole process of copying. I got to know screen for that reason some time ago. What else can it do? I love linux. And the community. Have a nice day!

    I was wondering if my shutdown script was not working well and also came across "clean, checking" after I recognised that the shutdown was prevented by high load average.

    Secondly, I wonder if the system started up on its own to do the check. I think it should have been shut down at 1:06 a.m.


    EDIT: 12 hours later I had to reboot the system due to another issue (I had to remove a remote file system and the GUI did not show it anymore. I did not realize loggin out and in would have solve the issue.). At the time of rebooting the system was still in "clean, checking" mode but it did not resume this mode after rebooting. Now I wonder if the check was done correctly...

    After some further searching I did two things:


    - I wiped and formatted the disk with another file system (EXT3) and then again with EXT4.

    - I deleted some entries from my /etc/fstab

    - I removed some remote file systems via the GUI


    Now it works.

    I initialized a new 12TB HDD from Baracuda. After it was finished I tried to mount via GUI and got the following error.

    Code
    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C.UTF-8; mount '/srv/08993d3c-3bc1-4cf6-9d3f-724e25653c3f' 2>&1' with exit code '32': mount error(2): No such file or directory Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)



    With details it is


    Unmounting and re-mounting the disk brings the following error.


    Code
    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C.UTF-8; mount '/srv/08993d3c-3bc1-4cf6-9d3f-724e25653c3f' 2>&1' with exit code '32': mount error(2): No such file or directory Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)

    I put a new 12TB HDD into my OMV. The OMV is running a RAID6 and I want to add the new disk as a new Snapraid parity. I formatted it EXT4 and mounted it. During the mount process I had an error but after a restart the disk seems to be mounted (Seagate12TB).


    bildschirmfoto2020-04fzkwx.png


    If I try to put this device as Snapraid device I cannot chose it from the list.


    bildschirmfoto2020-04xpjx2.png


    The error I got during mount was related to the disk ID. I am not able to access the first entry in this list via console as non-root. But accessing it via the disk-by-label is possible. Maybe this is related to the problem now. Maybe not. Thanks for your help.


    bildschirmfoto2020-048wkxd.png

    I successfully put my RaspberryPi samba share into OMV as an remote mount. It is listed under file systems now and it is "referenced". But I actually cannot find a directory in the folder structure that points to this mount. Where is such a mount mounted if it is configured via WebGUI?


    I want to use this path in terminal to copy from the share to the OMV.

    I had one single HDD with an EXT4 filesystem in my setup (alongside a RAID6). I physically removed this one disk a long time ago and put it in a single case for my Raspberry. Now I am unable to remove the linked filesystem from the WebGUI. The option "Löschen" (remove, erase) is not clickable. This did not bother me for a long time but now it seems to block the installation of a remote share.


    So, how can I remove my useless file system from the configuration? I already tried to comment the line in fstab manually, but that did not work properly.


    Thanks!

    I have an ASUS F751LDV which restarts on its own after "shutdown now", "init 0" and even after resetting with the power button. The only way to not letting him restart instantly is by pulling the power cord and pluggin it back in. This way it stays off. I can wake it up via WOL then.


    The only way to switch off automatic restarts is by enabling "Power off energy saving" in the BIOS which as a side effect has "The wake up capability might not be workable".