openmediavault

The open network attached storage solution

News

  • New

    Hi everyone,

    Spectrum came by and replaced the router and modem meaning that the network is fresh.

    I re-burned the OMV software onto a MicroSD card. I have OMV 3.x running.

    My Android tablets detect the Windows shares without any major problems. However, neither of my two Windows machines can detect the Windows shares on OMV. This is getting quite frustrating because prior to the network hardware changes it was working on one of my Windows machines at least. I can still access things through FTP but that is not how I want to use my NAS setup.

    I have read lots of tutorials and other people's issues with the same issues. I tried enabling SMB 1.0 as well.

    Does anyone have a solution or suggestion?
  • New

    Hello,

    No idea what happened. None of my docker containers were running when I tried to connect to them only to notice that in OMV's dashboard docker is enabled but not running. Tried restarting the server but it's still dead. OMV throws a bunch of error codes at me if I click on docker.

    Tried to run some commands through SSH from what I found on google but I can't make heads or tails of what's going on. I noticed if I didn't run commands using sudo then nothing would happen and I'd have to close out and open a new SSH session. Even when using sudo it still jams up sometimes but seems less frequent.

    imgur.com/a/iYJtLtH

    Is there a way I can simply just reinstall docker?

    Thank you for any help!
  • New

    Hello,

    I'm searching how to install OMV on the nanopc-T4.
    I found the official image in the download section

    OMV_4_NanoPC_T4.img.xz

    But I'm not sure how to install it.

    The nanopc forum refers to 3 methods :

    • Use EFlasher to make a bootable SD card and flash an image to eMMC with this card
    • Use a Windows' utility "AndroidTool_Release_v2.54" provided by Rockchip to flash an image to eMMC with a Type-C cable
    • Use a Linux utility Linux_Upgrade_Tool_1.27 provided by Rockchip to flash an image to eMMC with a Type-C cable
    But these tools are given with friendlyarm OSes, can we use them with the omv img :?:

    I'm on linux so I would like to try Linux_Upgrade_Tool_1.27, but the first command doesn't work
    > sudo cp upgrade_tool /usr/local/sbin
    > cp: cannot create regular file '/usr/local/sbin': No such file or directory

    I prefer to ask before breaking something

    I tried to etcher the omv img on an sd card but it didn't boot on the nanopc, nothing displays on HDMI screen.

Unread Threads

Topic Replies Last Reply

How to backup and restore OMV configuration ? BMR Plan - howto?

5

flmaxey

OMV second most searched for NAS software on google

7

tkaiser

Duplicati plugin Suggestion

2

fognar

My docker died

2

itsmyst

sil3132CNU 2 port sata

0

Recent Activities