The open network attached storage solution


  • New

    I have installed successfully before on a VM so I finally decided bare metal server was a go.

    The openmediavault boot menu looks fine, no issues, I select install and then I get this garbled screen. I've tried both DVI and VGA outputs.
    I tried to blindly enter my way through the garbled screens using the installation guide screenshots but eventually I got a very red looking garbled screen so I guess the install completely failed.

    Any ideas?
    It's a Ryzen 3, motherboard is asrock ab350 pro4, and only the SSD is connected. Using iso on a usb downloaded today version 4.1.3 amd64
  • New

    I desperately need a Remote Desktop in OMV OpenMediaVault.
    Installed> OMV-Extras> Plugins> openmediavault-remotedesktop 4.0.1
    Connected via Windows Remote Desktop Connection.
    After a few clicks, no reaction, connection reboot few clicks and again lags / errors.

    Source Code

    1. root@RockHomeServer:~# uname -a
    2. Linux RockHomeServer 4.4.138-1094-rockchip-ayufan-gf13a8a9a4eee #1 SMP Thu Aug 9 20:29:55 UTC 2018 aarch64 GNU/Linux

    [IMG:] [IMG:]

    Remote Desktop is very important to me.
    Please help.
  • New

    I'm wondering if anyone can help me. I've just tried upgrading from v3 to v4, using the guides I found on here: apt-get update, apt-get upgrade, omv-release-upgrade

    But now I can't get into the GUI. I'm not that familiar with Linux so I'm not sure where to start troubleshooting. Here is the last part of the log from the omv-release-upgrade:

    Source Code

    1. Configuration file '/etc/ntp.conf'
    2. ==> Modified (by you or by a script) since installation.
    3. ==> Package distributor has shipped an updated version.
    4. ==> Keeping old config file as default.
    5. Setting up libnghttp2-14:amd64 (1.18.1-1) ...
    6. Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-1+b1) ...
    7. Setting up libssh2-1:amd64 (1.7.0-1) ...
    8. Setting up libcurl3-gnutls:amd64 (7.52.1-5+deb9u8) ...
  • New

    To preface things, I did a bunch of omv-release-upgrades to get from 2.x to 4.x. I ended up sorting through a LOT of problems, but I think all of my errors are resolved as far as that goes.

    I have a Mellanox ConnectX on both my OMV box and my Windows 10 box, connecting to a Unifi 10gbps port. Both OS's show that they're connected at 10gbps, however all testing is showing that the throughput on the linux box is only operating at 1gbps. iperf, smb, nfs, etc. all capping out at about 112MB/s or 1gbps. Ethtool is showing the links peed at 10000Mb/s. Is there some sort of configuration I need to check that would force the interface to be limited to 1gbps throughput?

Unread Threads

Topic Replies Last Reply

Bare metal OMV 4 install issue on Ryzen 3 - screen garbled



OMV-Remote Desktop-lag-disorder



Upgrade error : openmediavault (4.1.13-1)



Now ready for OS drive choice; M2 - - overkill?



Unofficial OMV Theme Changer tool, css themes and UI manipulation



Recent Activities