The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.


  • New

    I am trying to set up things to remotely access my local instance of Nextcloud 15. I am able to reach it locally at, and I have Letsencrypt running properly with Duckdns - I assume, because I when I go to I get the welcome splash screen stating "Welcome to our server The website is currently being setup under this address." As soon as I create a nextcloud.subdomain.conf file from the given .sample file and restart my containers the welcome page is no longer accessible. I have tried every combination imaginable in configuring my config.php and nextcloud.subdomain.comf files (according to gleanings from these forums, the videos, and the web), and restarting my containers after each version. My local Nextcloud remains accessible after each restart.

    I have built all of my containers using @TechnoDadLife videos, and they all seem to work fine independently. I just cannot get them to work together. Any assistance would be greatly appreciated. If I could…
  • New

    Howdy, I had a power outage today and the server restart, cannot access docker container web ui's. Docker service and all containers are running. I tried to create a new container as a test and get this error:

    Source Code

    1. error: unknown service not implemented"

    The output of systemctl status docker is:

    Source Code

    1. ● docker.service - Docker Application Container Engine
    2. Loaded: loaded (/lib/systemd/system/docker.service; enabled; vendor preset: e
    3. nabled)
    4. Drop-In: /etc/systemd/system/docker.service.d
    5. └─openmediavault.conf
    6. Active: active (running) since Thu 2018-12-13 14:36:05 HST; 38min
    7. ago
    8. Docs:
  • New

    Hi, newbie here, wondering about the process for setting up snapraid and it's best practices...I have one box with OMV and a vanilla Raid 5, but seems that the snapraid might be better for my needs, which is basically archiving photography and video allowing for common access for two people as designer and photographer. Long periods of inactivity, infrequent access, but easier to access and organize file as opposed to multiple drives separate...
    Any suggestions for a good how to would be appreciated....

    Thnks...oh by the way, is it true what they say about raid five being destined to fail?

Unread Threads

Topic Replies Last Reply

My docker died



[ Docker ] Enabling Docker from OMV Docker GUI throws error


Pinned Call for testers: OMV4 for ARM boards



Install OMV5 on Debian 10 (Buster) OMV 5.x (development)



Upgrade error : openmediavault (4.1.13-1)



Recent Activities

  • syrusstk -

    Replied to the thread OMV 4.x My docker died.

    Can you try and see if you have something else running on 2812 netstat -ltnp | grep -w ':2812' or lsof -i :2812 or fuser 2812/tcp
  • Rahul -

    Wrote a comment on Rahul’s wall.

    Wall Comment
    Just wandering in the waters of OMV and Rpi
  • esbeeb -

    Replied to the thread Call for testers: OMV4 for ARM boards.

    Quote from esbeeb: “The soldering looked a bit sloppy. I scratched between all the pins carefully for that USB port, in case a subtle electrical connection across the pins was happening. ” Yes, that was the fix. Thanks for the tip that it was…
  • votdev -

    Replied to the thread OMV 5.x (development) Install OMV5 on Debian 10 (Buster) OMV 5.x (development).

    You are not using the OMV package repo
  • votdev -

    Replied to the thread OMV 4.x Update Upgrade error : openmediavault (4.1.13-1).

    Please execute the following command and post the output. Shell-Script (1 line)
  • geaves -

    Replied to the thread Can't boot after installing HBA.

    Quote from lvikstrom: “If I remove the drives in the HBA it boots again. ” You might your answer in here
  • flygrmn -

    Posted the thread OMV 5.x (development) Install OMV5 on Debian 10 (Buster) OMV 5.x (development).

    Hallo, I tried the install on Buster Alpha3 and get the following error. The following packages have unmet dependencies: openmediavault : Depends: php-pam but it is not going to be installed Depends: salt-minion (>= 2018.3.3) but it is not going to be…
  • esbeeb -

    Replied to the thread Call for testers: OMV4 for ARM boards.

    Quote from tkaiser: “You can't fix hardware issues by using different software ” I contemplated which hardware might be the problem. I hooked my external hard drive enclosures up to my laptop and did some testing. They seem to be perfect. I…
  • esbeeb -

    Replied to the thread OMV 3.x Locale errors.

    Thanks so much, @macom, that workaround worked for me.
  • lvikstrom -

    Replied to the thread Can't boot after installing HBA.

    Quote from mneese: “On my dell T7500 workstation, when installing a raid card, you have to disable the system or motherboard raid in the bios settings before the new card will be recognized. ALso, you may have to configure the boot drive in the card's…