openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    I have been struggling with the installation of SickRage and Radarr on the same machine and how to implement Transmission to manage trackers on the same OMV system. I now have a solution and wrote an entire blog-entry surrounding these issues and how to overcome them.

    Basically in a nutshell, if you run transmission on the same environment as SickRage and Radarr, you will get into the situation where a movie gets logged as a TV episode and vise-versa.

    To overcome this, I run two instances of Transmission on the same OMV machine, separating the watch, download, incomplete and complete folders. The drawback is that there will be two instances of Transmission running, but with today's technology should not be a problem.

    You can read more here: aubreykloppers.wordpress.com/2…ansmission-two-instances/

    kind regards and I hope the blog assists anyone struggling with the concept of running 2 transmission instances...
  • New

    Hi! i dont know if this is the right thread for this.: i am really new to omv and proxmox and have a question: evrytime i tried to install omv in an lxc in proxmox i cant start it an / when i try to start it i get

    root@deb-9:~# omv-initsystem
    run-parts: /usr/share/openmediavault/initsystem/60rootfs exited with return code 2

    is it even possible to install omv4 in an lxc?

    PS.: sorry for my english grammer gore
  • New

    Hello everyone, I have been using OMV for quite some time, my configuration is quite simple, a HDD for the 250gb system and two 1TB HDD in raid 1 for data.The problem is the HDD of the previous system, failure, many sectors were broken and I had to change that disk and reinstall the OMV system, the raid I mounted and it is accessible, but as I can share my data again that raid-1? if I look in / srv / my data is, but I can not share my folders already created ...any ideas?thank you very much!!
  • New

    OMV 3.0.99
    docker GUI 3.1.10

    Source Code

    1. # emby-server
    2. Starting emby-server... Unable to find image 'emby/embyserver:x86_64' locally
    3. docker: Error response from daemon: manifest for emby/embyserver:x86_64 not found. See 'docker run --help'.


    Help. I had 2x emby containers so I removed the "emby/embyserver:x86_64" container and kept "emby/embyserver:latest" container. When I attempt to run emby-server the daemon references the original container. I'm switching to the OMV way of managing containers. Should I just delete everything out of /home/{user}/.emby-server and start a new?
    I also got permission problems. Everything goes to crap when I try to go to settings.

Unread Threads

Topic Replies Last Reply

Autoshutdown funktioniert nicht

2

merkur

OMV sees my partition on file system tab, but not when creating a shared directory

3

brendanl

Pinned Call for testers: OMV4 for ARM boards

54

joaquinain

Virtualbox on omv4

4

kekec888

File System (RAID1) "Missing" after Upgrade

27

krispayne

Recent Activities

  • merkur -

    Replied to the thread Autoshutdown funktioniert nicht.

    Post
    Hallo Habe gerade das NAS gestartet, ab wann müßte denn im Autoshutdown LOG was drin stehen? Also nach wieviel Minuten Laufzeit ungefähr?
  • brendanl -

    Replied to the thread OMV 3.x Resolved OMV sees my partition on file system tab, but not when creating a shared directory.

    Post
    I found the solution. The script must also modify the config.xml file found in /etc/openmediavault. Shell-Script (15 lines)
  • joaquinain -

    Replied to the thread Call for testers: OMV4 for ARM boards.

    Post
    Quote from tkaiser: “Quote from Stolirocks: “so I just ignore this? ” At least I have to ignore screenshots since zero information. :) If you want to get things resolved you need to provide information. That's the 'Show details' button and then copy and…
  • kekec888 -

    Replied to the thread OMV 4.x Virtualbox on omv4.

    Post
    I found this (/var/lib/vbox/.config/VirtualBox.VBoxSVC.log) VirtualBox XPCOM Server 5.2.10_Debian r121806 linux.amd64 (Apr 26 2018 08:56:30) release log 00:00:00.000553 main Log opened 2018-06-18T14:30:37.726895000Z 00:00:00.000555 main Build…
  • krispayne -

    Replied to the thread OMV 4.x Upgrade 3.x -> 4.x File System (RAID1) "Missing" after Upgrade.

    Post
    Quote from ryecoaaron: “blkid shows it in the output ” /dev/md0: LABEL="Pool01" UUID="4aeafa8f-1563-44d4-93b1-83c73ae792aa" TYPE="ext4" Hell yes. Shows in filesystems, too. For now I'll leave it as is, but I wonder if it will survive a reboot?…
  • kekec888 -

    Replied to the thread OMV 4.x Virtualbox on omv4.

    Post
    I just deleted all log so i could get a new one. (Just restarted the omv server and logged into phpvirtualbox) but there's no log files yet? so where can i look to get the log file? an omv-log?
  • cyber7 -

    Replied to the thread OMV 4.x Docker, Jackett, Radarr, SickRage using 2 instances of Transmission.

    Post
    Yes, that is what I did, but there is one more step that everyone misses and that is to get RADARR and SICKRAGE on the same box. TRANSMISSION always stuffs it up when the files gets confused and mixed... THIS is what this thread is about, mixing…
  • Dreydor -

    Liked flvinny521’s post in the thread OMV 4.x Resolved transmission-openvpn docker error creating settings.json.

    Like (Post)
    When you created the container, did you check the "R/O" box next to your mapped config folder?