The open network attached storage solution


  • New


    I am pretty new to OMV (had QNAP for years) and I am still in 'experiencing and testing' mode.

    Today I ran into a full rootfs after starting rsync to backup some data on an USB external HDD which is connected all the time to the NAS and mounted to /srv/dev-disk-by-label-backup/.
    The command executed was: /usr/bin/rsync -av /srv/dev.../media/ /srv/dev-disk-by-label/media/

    I found out that although the external USB drive was never removed from the NAS it seems to be unmounted or in some sort of an unknown state probably due to automatic spindown. It does not show up in the WebIF Drives section and I have to click on the 'Search' button to make it reappear.

    My questions are: How can I prevent such a behaviour (accidently backing up data to the rootfs because of a 'sleeping' device) and how could that even happen? Shouldn't the drive reappear automatically if a process is trying to accessing it?

    Thank you in advance

  • New

    Hello community,
    Excuse my bad english.I am French speaking.
    I have a dedicated server with a single hard drive of 500Gb. I installed Debian 9.4 thanks to the management interface of my dedicated then OMV with SSH.
    In OMV I can see my hard drive of 500Gb but I can not select it. He is not present when I see him select him.
    How-is it possible to select my hard drive?
    Thank you 8o
  • New

    I'm hoping someone can help me troubleshoot an issue with failed checksums when pulling docker images:

    # docker pull linuxserver/plex
    Using default tag: latest
    latest: Pulling from linuxserver/plex
    32802c0cfa4d: Verifying Checksum
    1643fa16260a: Download complete
    5768751b4c70: Download complete
    05b8a8268766: Download complete
    cef14ece6765: Download complete
    47930d69bbc1: Download complete
    c21e238ddbe4: Verifying Checksum
    8294a1b762c6: Download complete
    4007aef5d48e: Verifying Checksum
    3e2d225ae398: Download complete
    filesystem layer verification failed for digest sha256:4007aef5d48e666701d5e2608e6f8ce77525bc37563e05bbd4c66b878de500f0


    #docker pull linuxserver/plex
    Using default tag: latest
    Error response from daemon: Get x509: certificate signed by unknown authority (possibly because of "crypto/rsa: verification error" while trying to verify candidate authority certificate "Amazon Root CA 1")

    I am also having SSH drop my connection intermittently with…

Unread Threads

Topic Replies Last Reply

Help troubleshooting Issues pulling Docker images and SSH dropping



NET_ADMIN Problem with Letsencrypt and Nextcloud (Technodadlife Tut)


Deluge torrents pause and resume script


Cant access web ui



Proposed NAS setup



Recent Activities

  • satanas17 -

    Liked macom’s post in the thread OMV 4.x Unable to install plugins.

    Like (Post)
    I am sure you will enjoy OMV :thumbup:
  • jodybruchon -

    Liked jodybruchon’s post in the thread OMV 1.0 [HOWTO] Instal ZFS-Plugin & use ZFS on OMV.

    Like (Post)
    Quote from flmaxey: “Quote from NASNoob1: “Read this:…about-bit-rot-and-raid-5/ ” As is the case with many articles out there, the above is just an opinion piece written by someone with a reasonable grasp of English, but…
  • Stramm -

    Replied to the thread Help troubleshooting Issues pulling Docker images and SSH dropping.

    You could try to remove the image you downloaded and stop and restart docker. On cli (with root) check if a plex image is existent Source Code (5 lines) I don't use Plex but I can show you the output for Emby Source Code (2 lines)To delete the image…
  • votdev -

    Replied to the thread OMV 3.x Cant access web ui.

    The problem seems that the SSL ciphers configuration in nginx is not correct anymore or does not match with the requirements of the latest web browsers. You may give this a try: Because i do not have a running OMV3 system anymore we need to find out…
  • jurke -

    Replied to the thread OMV 3.x Cant access web ui.

    Hello, I have the same problem and cannot login to webgui of OMV 3. Came out of the blue. Both, Firefox and I-Explorer don't work give "Fehler: Gesicherte Verbindung fehlgeschlagen Beim Verbinden mit trat ein Fehler auf. Sichere…
  • TheLostSwede -

    Replied to the thread Proposed NAS setup.

    Quote from Jeffrey Pascoe: “Thanks for the reply Intermediate. I have ordered the QNAP TS-431P 4 Bay Diskless NAS and 3 2tb wd red drives. Cheers ” Well, then you have to use their OS, not OMV. QNAP isn't terrible, they have a fancy UI and they're…
  • votdev -

    Replied to the thread OMV 3.x Cant access web ui.

    Rebuild the configuration and restart the service: Shell-Script (2 lines)
  • DiN0 -

    Replied to the thread Asrock J4105 + SSD + 2*8TB HDD.

    Tahanks for your answers... Quote from macom: “Or you take the 2 HDD from the enclosure and put them in your Inter-Tech case. ” i did! - it is HDD-SATA, without USB-controller. Yesterday i tried APM1 and APM 127, 30 Mins. Systemstats and SMART =…
  • Adoby -

    Replied to the thread OMV 4.x Setting up Rsync.

    Regarding rsync backup scripts. I recommend that you write your own. Test it and make sure you understand what it does. And what it doesn't do. Then you can use that script again and again with confidence. If you Google "rsync backup script" you get…
  • Adoby -

    Replied to the thread OMV 4.x rootfs full after rsync to 'sleeping' USB device?.

    You need to check that the drive is mounted before you start transferring files to it. Perhaps in the script that runs the rsync commands to do the backups. Some quick googling gave this method: if grep -qs '/mnt/foo ' /proc/mounts; then echo "It's…