The open network attached storage solution


  • New

    Hi all,

    I've a fresh install OMV 4.1.23 with a Domain Controler (AD Microsoft WS2016)

    My ACL is simple.
    I create two Security Groups to my AD :
    - Folder XXX - RO
    - Folder XXX - RW

    And an Administrators Folders security group :
    - Folders - Administrators

    On my XXX shared folder, I add this ACL :
    - Folder XXX - RO = Read only
    - Folder XXX - RW = Read/Write
    - Owner = root = Read / Write / Execute
    - Group = Folders - Administrators = Read / Write / Execute

    But, on my shared folder to Windows 10 (or other version), I've 3 additional ACL :
    - Evertbody
    - Owner Creator
    - Group Creator

    My problem with this additional ACL (creators), when I create a folder or file, the Owner is automatically added.
    When there are many folders or files created with a lot of different users, the list of ACLs is very large.

    And when I try to delete Owner Creator or Group Creator, I've no permissions.

    So, how I could remove Owner Creator and Group Creator ?
  • New


    I'm completely new to OMV, but have been using Debian for ~ 15 years. OMV 4 runs on a recently built Helios4 NAS. I have installed the OMV Extras plugin, it is also shown as installed (green dot). But ZFS is not offered on the extensions page. Is this due to the 32-bit platform of the Helios4?

Unread Threads

Topic Replies Last Reply

Need advise planning new NAS



General advice for NAS/file server



Zyxel NAS 520 won't boot anymore



OpenVPN - can't log in



Problems With Docker



Recent Activities

  • diego -

    Replied to the thread Need advise planning new NAS.

    It was a waste of time.
  • ThomasH -

    Replied to the thread General advice for NAS/file server.

    Alright, I'll probably be looking around for a Microserver then and see if I can get a decent deal on it, else just buy consumer parts. I don't think I can wait for good deals on used parts; I'd like to get this done, and I know I'll never get around to…
  • fk1 -

    Liked diego’s post in the thread Need advise planning new NAS.

    Like (Post)
    Quote from fk1: “you convinced me to install zfs @diego now I was just wiping securely all my 16tb for hours, installed omvextras and zfs and now I cant see how to do a raid10 in zfs, only options are basic/mirrored/zraid1/2/3 thought I make two…
  • fk1 -

    Replied to the thread Need advise planning new NAS.

    tyvm @diego for all the info. Since my last post I am currently synching 2 normal raid mirrors with the raid management GUI, it takes ages. I wonder if I have to delete them now or reuse them with what you have written so far. can I somehow use the…
  • geaves -

    Replied to the thread OMV 3.x Zyxel NAS 520 won't boot anymore.

    Quote from XZaya: “The NAS does not Popup in my Fritz!Box, and the Ethernet LED is just orange. ” That would imply you have connectivity but no activity, have tried changing the cable and/or tried another port on your router.
  • duplo -

    Replied to the thread OMV 4.x OpenVPN - can't log in.

    When I had the openVPN plugin up and running I could put all those settings as you wrote above... and indeed they work. Now with the docker and openvpn I dont know where to put the setting and how to configure openvpn with docker for Raspberry pi. I am…
  • crashtest -

    Replied to the thread Problems With Docker.

    I've heard the Unraid story before - unfortunate. If you're looking for bit-rot protect and something that actively corrects silent errors, there's currently three choices in opensource (AFIK). The COW filesystems, ZFS or BTRFS in a RAID1 equivalent,…
  • phrogpilot73 -

    Replied to the thread OMV 4.x OpenVPN - can't log in.

    Quote from Virgil.A: “SETTINGS: General settings: - Configure the plugin: - enable: true - port: 1194 - use compression: true - PAM: true VPN network: - Address: - MASK: - Gateway interface: your internet interface (mine is
  • Morne -

    Replied to the thread Problems With Docker.

    Thanks for the great support and help. Using a Core I7 Desktop. i was using Flexraid and really enjoyed the software but the developer have disappeared so looking for something new. Was looking at Unraid but it does not support Datarot and this…
  • XZaya -

    Replied to the thread OMV 3.x Zyxel NAS 520 won't boot anymore.

    Quote from Shinobi: “- connect monitor, mouse and keyboard - login as root - type "omv-firstaid" - try to configure the network adapters and look for errors ” Problem is, that my NAS won't support a Monitor :/