openmediavault

The open network attached storage solution

News

Unread Threads

Topic Replies Last Reply

Unable to​ ​disable IPv6 privacy extension​

0

I can't access the web GUI from the IP address, after changing the port.

3

raulfg3

Problem after web login...

6

Adoby

TimeMachine wie?

10

nexusle

Shared folder passwords forgotten

8

vaultluke

Recent Activities

  • linzhenb -

    Posted the thread OMV 4.x Unable to​ ​disable IPv6 privacy extension​.

    Thread
    Thank you for your answer Unable to disable IPv6 privacy extension,I tried to change the settings, but the temporary IPv6 address will still appear after restarting the computer. /etc/sysctl.conf net.ipv6.conf.all.use_tempaddr =…
  • raulfg3 -

    Replied to the thread OMV 5.x (beta) I can't access the web GUI from the IP address, after changing the port..

    Post
    use CLI or shell and restore HTTP port to 80 (omvfirstaid), and restart OMV, finally try one time more to change to 99, must work. PD: revise that you do not select HTTPS instead.
  • Adoby -

    Replied to the thread Problem after web login....

    Post
    No idea. Except: I assume you have rebooted and examined the disks involved for errors? Restore a recent backup of the root filesystem. And most likely all will be well. It might take a few minutes. If you have the root filesystem on a thumb drive, and…
  • nexusle -

    Replied to the thread TimeMachine wie?.

    Post
    Ja, soviel zur Theorie... Das klappt auch ne Weile. Nur irgendwann und warum auch immer, passen die Berechtigungen plötzlich nicht mehr. Zumindest meine Erfahrung mit AFP und SMB.
  • vaultluke -

    Replied to the thread Shared folder passwords forgotten.

    Post
    Quote from raulfg3: “delete the shared folders on SMB reset permision on real folders. recreate the SMB shares. Must work. if not, copy content (I use WinSCP) to new folder and share this new folder by SAMBA. ” YES! It works. However, when I try…
  • kapsel2105 -

    Replied to the thread Problem after web login....

    Post
    Can it be fixed somehow?
  • nicovon -

    Replied to the thread OMV 5.x (beta) I can't access the web GUI from the IP address, after changing the port..

    Post
    Quote from raulfg3: “restart OMV to have the port change applied. ” I restarted it several times. The problem persists.
  • ebretteville -

    Liked mcconkeyb’s post in the thread OMV 4.x Monitoring: missing disk IO statistic values since update 4.19.0-0.bpo.1.

    Like (Post)
    I've this same problem. The 'Disk IO' graphs stopped working back in 2018, and I've ignored it for a long time. Today, I've executed all of the solutions provided here and on another thread in this forum. But now that I've got the updates done, all of…
  • raulfg3 -

    Replied to the thread Shared folder passwords forgotten.

    Post
    delete the shared folders on SMB reset permision on real folders. recreate the SMB shares. Must work. if not, copy content (I use WinSCP) to new folder and share this new folder by SAMBA.
  • Kraxxis -

    Replied to the thread OMV 4.x I lost connection to the NAS just from one PC.

    Post
    Quote from Adoby: “So you can connect using a phone and a laptop, but not using a PC? Does that mean that connection over wifi is OK but using a cable and ethernet is not? If so, then it seems that it is indeed something wrong with the network. At…