Network

TCP/IP, DNS, hosts, firewall.

        • resolved
    1. Installation and Setup Videos - Beginning, Intermediate and Advanced 137

      • TechnoDadLife
    2. Replies
      137
      Views
      1.2M
      137
    3. TechnoDadLife

    1. Solutions to common problems

      • ryecoaaron
    2. Replies
      0
      Views
      242k
    1. After setting static IP my NAS will not connect correctly 9

      • Exhaust
    2. Replies
      9
      Views
      394
      9
    3. Exhaust

    1. Tailscale on OMV 6 8

      • Noter2017
    2. Replies
      8
      Views
      1.3k
      8
    3. Agricola

    1. Two Gateway with one network device? 19

      • Fahrezy
    2. Replies
      19
      Views
      872
      19
    3. donh

    1. Problem after playing with my networksettings in OMV 6 *urgent* 6

      • Maximus1a
    2. Replies
      6
      Views
      316
      6
    3. Agricola

    1. Unable to ping domain names when ssh'd into my OMV 5 box 12

      • unabatedshagie
    2. Replies
      12
      Views
      455
      12
    3. unabatedshagie

    1. No network connection after OMV 6 new installation 13

      • carmaster
    2. Replies
      13
      Views
      991
      13
    3. carmaster

    1. openmediavault-firewall.service fails after 4to5 upgrade 28

      • KlausR
    2. Replies
      28
      Views
      1.7k
      28
    3. KlausR

    1. Network Interface Not Working Despite Being Connected 1

      • georgek42
    2. Replies
      1
      Views
      237
      1
    3. georgek42

    1. Network Interface Not Working after transfer to new VM Host 1

      • georgek42
    2. Replies
      1
      Views
      253
      1
    3. georgek42

    1. Intel X520 recognized as 10G, but only 1G is used? 7

      • daAndy
    2. Replies
      7
      Views
      619
      7
    3. daAndy

    1. Problem mit IPv4 Einstellungen 4

      • justmemyselfandi
    2. Replies
      4
      Views
      364
      4
    3. justmemyselfandi

    1. configure OMV6 as wireguard client 1

      • un4given69
    2. Replies
      1
      Views
      533
      1
    3. un4given69

    1. Can't forward ports to Docker Apps - Solved! 44

      • muchgooder
    2. Replies
      44
      Views
      2.5k
      44
    3. muchgooder

    1. DNS in OMV 5 funktioniert nicht - DNS in OMV 5 does not work 10

      • omavoss
    2. Replies
      10
      Views
      2.1k
      10
    3. bladecgn

    1. OMV doesn't connect to new router/network 1

      • ChrizZz90
    2. Replies
      1
      Views
      358
      1
    3. ChrizZz90

    1. internet Disconnect when NAS connect with LAN 32

      • zerozerox
    2. Replies
      32
      Views
      2k
      32
    3. zerozerox

    1. In the UI clicking on 'network' doesn't change my location 7

      • bifferos
    2. Replies
      7
      Views
      461
      7
    3. bifferos

    1. Alfa RTL8811au wifi adapter 17

      • blundebus3000
    2. Replies
      17
      Views
      897
      17
    3. blundebus3000

    1. Download capped at 0.5 Gbit/s while upload is fine (full gbit) 17

      • Tupsi
    2. Replies
      17
      Views
      1.3k
      17
    3. Tupsi

    1. 8). Can OMV (Plex) be configured to serve a different Server on same subnet? 3

      • fbeye
    2. Replies
      3
      Views
      484
      3
    3. fbeye

Label

Display Options