SickBeard Basics

  • I wanted to try out Sickbeard so I installed it and tried to load it in the web client (OMV_IP/sickbeard). I must be doing something wrong, but I'm not quite sure what because it isn't coming up no matter what I try. I always get a Gateway Time-out (nginx) in the web browser.


    What I did:
    - Installed Sickbeard
    - Settings:
    - Enable (on)
    - Show tab (off)
    - SSL (off)
    - Proxy Pass (on)
    - Repository (default)
    - Branch (default - master)
    - Second version:Enable (off)
    - Clicked on 'Open Web Client' ->Timeout
    - Tried to open 192.168.1.4/sickbeard -> Timeout

  • Try this:
    - SSL (on)
    - ProxyPass (off)
    but you need to generate an SSL key in your OMV (System / certificates)
    in my case it was the only way that would work Sickbeard


    OMV 4.1.31 (Arrakis)
    HP ProLiant G7 MicroServer N54L AMD Turion II / 4GB
    Kingston SSDNow 200 30GB (OS), 4 x WD red 2TB SATA3 (Data)

    Edited 2 times, last by eBomber ().

  • When I set it to your settings it gave an error saying:


    "You have SSL enabled for the main UI, Do NOT enable it here as well."


    I went into 'General Settings' and disabled SSL. That change allowed me to replicate your settings. However I still get the following from the browsers:


    192.168.1.4:8081 => Unable to connect.
    192.168.1.4/sickbeard => Error 404 Sorry, the page you requested was not found.


    I then uninstalled it and reinstalled it and set the settings to exactly what you have listed in your post.


    192.168.1.4:8081 => The page isn't redirecting properly.


    Rebooted to see if that had any effect:


    192.168.1.4:8081 => The page isn't redirecting properly.

  • I had seen the other thread, but they were talking about Python errors and functionality errors that seemed to indicate that they could pull it up already. My issue is that I direct the client browser to it and nothing happens.


    The mentioned repository change fixes both issues?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!