Can't login with correct credentials on web interface

  • Hi at all!
    Since yesterday night I can no longer sign in into OMV!
    If use wrong credentials, it gave error. If I use the right one instead it simply releoad the login page asking me to insert them again!
    How can I do to resolve? :(
    I can login without problem with SSH, the only problem is the webinterface

    Intel G4400 - Asrock H170M Pro4S - 8GB ram - Be Quiet Pure Power 11 400 CM - Nanoxia Deep Silence 4 - 6TB Seagate Ironwolf - RAIDZ1 3x10TB WD - OMV 5 - Proxmox Kernel

    Edited once, last by Blabla ().

  • true, so I searched in the folder, And I found 3 log files bigger than 8GB!

    Code
    root@NAS:/var# du -sh /var/log/* | sort -hr | head -n 20
    8.3G /var/log/messages.1
    8.3G /var/log/kern.log.1
    8.2G /var/log/syslog
    123M /var/log/syslog.1


    what could it be?!

    Intel G4400 - Asrock H170M Pro4S - 8GB ram - Be Quiet Pure Power 11 400 CM - Nanoxia Deep Silence 4 - 6TB Seagate Ironwolf - RAIDZ1 3x10TB WD - OMV 5 - Proxmox Kernel

  • I would delete the .1 files to start. Those are archives. I would also look in syslog to see what is logging so much. Maybe by posting tail -n 200 /var/log/syslog, I could tell.

    omv 5.5.0 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.3
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I would delete the .1 files to start. Those are archives. I would also look in syslog to see what is logging so much. Maybe by posting tail -n 200 /var/log/syslog, I could tell.


    I did a Tail on syslog.1 and kern.log.1,
    this was the error that i found in both of them:

    Code
    Jul 16 11:09:07 NAS kernel: [ 320.973111] ACPI Exception: AE_NOT_FOUND, while evaluating GPE method [_L6F] (20160108/evgpe-592)
    Jul 16 11:09:07 NAS kernel: [ 320.974151] ACPI Error: [PGRT] Namespace lookup failure, AE_NOT_FOUND (20160108/psargs-359)


    with your command this are the error that i had:

    Intel G4400 - Asrock H170M Pro4S - 8GB ram - Be Quiet Pure Power 11 400 CM - Nanoxia Deep Silence 4 - 6TB Seagate Ironwolf - RAIDZ1 3x10TB WD - OMV 5 - Proxmox Kernel

  • 4.5.7, because I have the latest chipset, and the 3.16 is not compatible with them

    Intel G4400 - Asrock H170M Pro4S - 8GB ram - Be Quiet Pure Power 11 400 CM - Nanoxia Deep Silence 4 - 6TB Seagate Ironwolf - RAIDZ1 3x10TB WD - OMV 5 - Proxmox Kernel

  • Try the following command:


    echo "disable" > /sys/firmware/acpi/interrupts/gpe6F


    If that fixes the problem, then I would add that line /etc/rc.local

    omv 5.5.0 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.3
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • how can I know if the command is working? I deleted both .1 logs, but a sill have a 8,2GB syslog :(

    Intel G4400 - Asrock H170M Pro4S - 8GB ram - Be Quiet Pure Power 11 400 CM - Nanoxia Deep Silence 4 - 6TB Seagate Ironwolf - RAIDZ1 3x10TB WD - OMV 5 - Proxmox Kernel

  • The tail command shows the end of the log and the messages are timestamped. If the messages stop appearing, then it is fixed.


    To make it simple:


    echo "disable" > /sys/firmware/acpi/interrupts/gpe6F
    echo "" > /var/log/syslog (this will wipe syslog but it is not really that important)
    tail -f /var/log/syslog
    The last command will allow you to watch all new syslog entries. If you don't see any of the error messages, add it to /etc/rc.local. ctrl-c exits out of tail.

    omv 5.5.0 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.3
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I have again the same problem :(
    here's the log:
    13G /var/log/syslog
    5.5G /var/log/messages
    5.5G /var/log/kern.log
    505M /var/log/messages.1
    505M /var/log/kern.log.1
    235M /var/log/messages.2.gz
    235M /var/log/kern.log.2.gz
    123M /var/log/syslog.1


    this time I have endlessy this error into syslog:
    Aug 1 07:10:39 NAS kernel: [ 7222.875427] ACPI Exception: AE_NOT_FOUND, while evaluating GPE method [_L6F] (20160108/evgpe-592)
    Aug 1 07:10:39 NAS kernel: [ 7222.876384] ACPI Error: [PGRT] Namespace lookup failure, AE_NOT_FOUND (20160108/psargs-359)
    Aug 1 07:10:39 NAS kernel: [ 7222.876385] ACPI Error: Method parse/execution failed [\_GPE._L6F] (Node ffff8802654e36f8), AE_NOT_FOUND (20160108/psparse-542)

    Intel G4400 - Asrock H170M Pro4S - 8GB ram - Be Quiet Pure Power 11 400 CM - Nanoxia Deep Silence 4 - 6TB Seagate Ironwolf - RAIDZ1 3x10TB WD - OMV 5 - Proxmox Kernel

  • Did you add echo "disable" > /sys/firmware/acpi/interrupts/gpe6F to /etc/rc.local? Otherwise, it needs to be reset every time you reboot.

    omv 5.5.0 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.3
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Sorry to resume this thread again, but this time have a problemwith the "in" folder:


    If I try to add other /in in the command, it always give me the same error :(

    Intel G4400 - Asrock H170M Pro4S - 8GB ram - Be Quiet Pure Power 11 400 CM - Nanoxia Deep Silence 4 - 6TB Seagate Ironwolf - RAIDZ1 3x10TB WD - OMV 5 - Proxmox Kernel

  • You saw what weas there too. It was like and endlessy replication of the first folder :/ probably a bug or me doing something wrong!

    Intel G4400 - Asrock H170M Pro4S - 8GB ram - Be Quiet Pure Power 11 400 CM - Nanoxia Deep Silence 4 - 6TB Seagate Ironwolf - RAIDZ1 3x10TB WD - OMV 5 - Proxmox Kernel

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!