Plex doesn't work after update

  • I'm trying OMV 3.0 on a virtual machine (vmware) and plex worked well until 10 min ago when i update all packages in "Update Management", now it doesn't work.
    I connected via ssh and do systemctl start plexmediaserver, it returned an error, here is result of systemctl status plexmediaserver


    and this is result of apt-cache policy plexmediaserver (in italian)


    Code
    plexmediaserver:
    Installato: 1.0.3.2461-35f0caa
    Candidato: 1.0.3.2461-35f0caa
    Tabella versione:
    *** 1.0.3.2461-35f0caa 0
    500 http://dh2k.omv-extras.org/debian/ plex-jessie-mirror/main amd64 Packages
    100 /var/lib/dpkg/status


    what can i do?


    (I know this is only a test on a virtual machine, but then i must install on my new NAS)
    (Sorry for bad english)

  • I investigated and found the error, file /etc/default/plexmediaserver was renamed in /etc/default/plexmediaserver.prev
    Just renamed it as before without .prev and plex now works fine.

  • To bad - same issue here. But I deleteted and tried to re-install. Not working anymore:


    HP Microserver Gen8 - 16GB RAM - 1x Kingston 120 GB SSD - 4x 3TB WD Red / ZFS - OMV 5.2.x bare metal - Docker running Plex, TimeMachine - Synology DS214 with 2x 4TB WD Red for rsync backup

    Edited once, last by belierzz ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!