Transmission 403:Forbidden

  • Hi, I reinstalled OMV 2.0 and set up transmission, but I can't seem to access the webgui. When I try to access it, I am receiving the following error


    Code
    403: Forbidden
    Unauthorized IP Address.
    Either disable the IP address whitelist or add your address to it.
    If you're editing settings.json, see 'rpc-whitelist' and 'rpc-whitelist-enabled' entries.
    If you're still using ACLs, use a whitelist instead. See the transmission-daemon manpage for details.


    I don't remember having this issue before I reinstalled. I tried setting 'rpc-whitelist-enabled' to false but it seems that the settings.json file gets overwritten. I am just trying to access the transmission interface from a computer on my local network - I feel like this is something that should be whitelisted by default, so I'm wondering if there might be a completely different problem.


    I also had to change my Syncthing GUI address from 127.0.0.1 to the actual IP address (192.168.0.206) in order to access that webgui. Is this normal?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!