OMV 3.0.64 on XU4 not booting up?

  • ok i just reinstalled a newer one.


    openmediavault-flashmemory 3.4.3

    omv 3.0.64 (Erasmus) on XU4 (ARMv7 rev 3) | 64bit | omvextrasorg 3.4.21

  • have you reupped a new 3.0 image? or

    Nope. I can't replicate your problems. So, I don't know what to fix. I guess I will try unplugging it from my network to see if it boots.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Hi,


    i can report the same boot problem with omv 3.064. Version 2.xx was running successful. The boot problem exists with SD and eMMC cards. I used 7Zip to unzip and Win32imager to write on SD and eMMC card, both on Win8.1

    OMV 4.x Supermicro A1SAi-2550F 2x3TB.

  • i can report the same boot problem with omv 3.064. Version 2.xx was running successful. The boot problem exists with SD and eMMC cards. I used 7Zip to unzip and Win32imager to write on SD and eMMC card, both on Win8.1

    I guess I will have to try writing the card with Windows. I normally use dd on Linux.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • The odroid won't boot.

    It won't boot at all? It would be nice if someone testing this image (other than me) had the serial cable to give me more info.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Downloaded my own image from sourceforge on Windows. Extracted with 7-zip. Wrote to different SD card than usual with win32diskimager. Booted just fine in all three of my XU4s without a network connection. Really mystified why this isn't working on your XU4s.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Just uploaded a 3.0.65 with a few minor change. It requires a 8 GB SD card and doesn't resize the third partition (to eliminate resizing causing problems).

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • The new images works perfect with a 16GB eMMC card. The 8GB eMMC has "not enough space", Windisk32imager is reporting this.

    OMV 4.x Supermicro A1SAi-2550F 2x3TB.

  • The 8GB eMMC has "not enough space", Windisk32imager is reporting this.

    Good to hear that it works with eMMC. The 8GB eMMC must be just a hair smaller than my 8 GB SD card. If you write it with dd and resize the third partition with gparted-live, it should still work fine. Or you could write the image to the 16 GB eMMC and shrink the third partition a bit (with gparted-live). Then clone it to the 8 eMMC.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • YES! it alive...it works here too...


    I will mark this tread as solved...


    Thanks again...

    omv 3.0.64 (Erasmus) on XU4 (ARMv7 rev 3) | 64bit | omvextrasorg 3.4.21

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!