Pending resync on RAID array

  • Yesterday I turned off the RAID5 array in the initialization phase (cleaning)
    Today turning on I find on OMV > RAID > panel that the disks are in PENDING state.

    I solved with this guide:

    In practice it was sufficient to give this command:
    mdadm --readwrite /dev/md0 (md0 is mine, you write your md... )
    to restart the cleaning

    Why this command is not present in the OMV menus?
    Would not it be useful to insert it?

  • hello,thank you for this msg, my new raid was in 1st phase when general power failure in my house. All systems which were connected on UPS, are still good, except this new array (sw raid) on a new NAS.

    OMV3.0 (not 4.x) displayed "clean, resync (Pending)" but no idea on OMV to restart the process.

    under ssh connection, i ran your command "mdadm --readwrite /dev/md0" (mine is md0 too), and immediatly, OMV webgui displays "clean, resyncing 28%..."

    what did i miss ?

    and, second question, is it time to upgrade to OMV 4.0 or always testing phase ?

    thanks again OMV team and members.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!