Can not perform any actions on shared folders

  • Hi all!


    I try to create new shared folder or remove the one that already exists, but get the same error:


    The comand "systemctl status sharedfolders-p.mount" show:


    I see that thre are issue in "Where: /sharedfolders/p What: /dev/md127", but this folder is present, it's not empty, i didn't do anything with this folder, and i don't want to do anything with this folder. I want to remove another folder and create yet another folder.


    I already read this treads: http://forum.openmediavault.or…dit-or-change-privileges/? , http://forum.openmediavault.or…ete-or-add-sharedfolders/? , http://forum.openmediavault.or…n-t-create-shared-folder/?
    but i don't have installed VirtualBox :( And all file systems are mounted and present in system.
    I will be grateful for any help.

  • here it is:



    Bash
    #ls -alh /srv
    итого 24K
    drwxr-xr-x 6 root root 4,0K сен 24 18:40 .
    drwxr-xr-x 24 root root 4,0K сен 22 14:21 ..
    drwxr-xr-x 9 root root 4,0K сен 24 19:42 dev-disk-by-label-New4Tb
    drwxr-xr-x 8 root root 4,0K сен 24 19:07 dev-disk-by-label-Raid2gb
    drwxr-xr-x 9 root root 4,0K сен 23 21:02 dev-disk-by-label-Raid4gb
    drwxr-xr-x 2 ftp nogroup 4,0K сен 22 14:11 ftp

    The result of "mount" in attached file (it's too long to paste it via text).

  • Thank you for your advice. I'm not sure that I fulfilled your recommendation correctly. Here is the result of my experiment:

    Unfortunately, i have the same error as it was in the beginning.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!