Can not install virtualbox

  • Good morning,
    we are running an openvpn server and want to install Virtualbox for some VMs. We ran into in installation problem, and installed virtualbox manually via console. As some stuff was not working we removed it. Now we wanted to reinstall Virtualbox via the OMV-Gui but recieve this message while reinstalling.



    I tried to remove the packages, but phpvirtualbox and virtualbox are not installed. Am i right that it has something to do with
    " : openmediavault (>= 4.1.4) but 3.0.99 is to be installed "?

  • I remember something similar to this, two things to do first before trying the plugin, ensure that the testing repo is disabled in omv-extras and enable the backports dropdown in omv-extras.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!