Raspberry pi 4 announced, better than 3?

  • There is a link on the download page to sourceforge, there also seems to be 2 threads regarding the Pi4.

    Ok thanks!

    HP Microserver Gen8 (Xeon E3-1270 V2, 16GB, 4x4TB WD RED + 2x512GB SSD, VMware ESXi 6.7 [Xpenology, Ubuntu, Windows 10])
    Raspberry Pi 4 2GB (armbian, Webmin, OMV 4, Node-RED)


    .NET Software Developer
    Germany (Berlin)

  • Now I want to mount a NTFS volume and I get the error:


    ERROR: ../libkmod/libkmod.c:586 kmod_search_moddep() could not open moddep file '/lib/modules/4.19.50-v7l+/modules.dep.bin'
    FATAL: Module fuse not found in directory /lib/modules/4.19.50-v7l+
    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; mount -v --source '/dev/disk/by-label/USB\x202TB\x20HDD' 2>&1' with exit code '21': modprobe: ERROR: ../libkmod/libkmod.c:586 kmod_search_moddep() could not open moddep file '/lib/modules/4.19.50-v7l+/modules.dep.bin' modprobe: FATAL: Module fuse not found in directory /lib/modules/4.19.50-v7l+ ntfs-3g-mount: fuse device is missing, try 'modprobe fuse' as root

  • For me there where two bugs in this image: the virtual host config had a bad syntax and ntfs donßt work

    There are certain problematic bits in this image I won't fix since too annoyed by several forum members but what you experience is what an awful lot of RPi users not able to follow the readme.txt at the download location also experience. The image needs working Internet access on first boot otherwise OMV installation will not be finalized. If users follow the readme everything works out of the box.


    the original Pi image for 2 & 3 did mount ntfs drives

    The new image is the same as before with just two minor bits adjusted (hardware support for RPi 4) as explained already several times. Unfortunately @crashtest loves to sabotage development work and spreads BS like the uploaded image would be 'BETA' (stupid emphasis by him) and problems would be to expected.

  • The new image is the same as before with just two minor bits adjusted (hardware support for RPi 4) as explained already several times. Unfortunately @crashtest loves to sabotage development work and spreads BS like the uploaded image would be 'BETA' (stupid emphasis by him) and problems would be to expected.

    Are you just trying to explain this to me because there is absolutely no need, and WTF has @crashtest got to do with this...nothing other than the fact you want to tag him.
    There are also two threads referencing the Pi4 this one and the information in Announcements, confusing, it is for some new users so which is the correct thread?

  • Unfortunately @crashtest loves to sabotage development work

    You must be a complete freaking idiot - incapable of being able to distinguishing between reality and these pitiful little fantasies. :) How do I sabotage "development" work? I haven't submitted code on Sourceforge, for OMV, on one single occasion.


    Let's do this in an analogy that users will understand (You? I have my doubts):
    Coders are to software, as Automotive Engineers are to cars: Automotive Engineers design cars but (I'll underscore this point so, maybe, you'll get it), they don't tell drivers how to drive the car. Further, Automotive Engineers are not allowed to get on the company web site, and tell drivers how to drive their cars. Much as it is here, allowing something like that could led to be a complete disaster. Get it? I know you don't, but the average user will.
    _______________________________________


    My apologies to new users. This seems to happen with this "moderator" from time to time. He does this nonsense here and on the Armbian forum. And there's no need to worry about support. He'd been claiming that he's leaving for years but, much like an STD, he keeps on "contributing" (if that's what one wants to call it).

  • There are certain problematic bits in this image I won't fix since too annoyed by several forum members but what you experience is what an awful lot of RPi users not able to follow the readme.txt at the download location also experience. The image needs working Internet access on first boot otherwise OMV installation will not be finalized. If users follow the readme everything works out of the box.

    My raspberry pi 4 runs some days with internet access at the first time before I work on it the first time.

  • Wait a just a minute...


    I told users that your "out of the box", seemingly almost "overnight" image was a BETA. I said that things might be broken... (I'm not going to add a bunch of links here like you do, those who follow this R-PI thread and others will know.) And you said all that was "BS". Really? :)


    You bixched and moaned non-stop through several posts about your image being fine, "official" and all that. (BS in any case, but whatever.) You even insisted and pushed ryecoarron to upload it. Then you admit:

    There are certain problematic bits in this image

    You have got to be kidding me!!... :|:):) :D:D


    Who's BS'ing who here? Or, maybe, we're having a bit of difficulty with reality? Man, if you're not seeing an therapist, I'd highly recommend one. If you are, you need to fire the quack and get a new one. And might I recommend some chemistry that might help?




  • Back on track was bored yesterday so installed Raspbian Buster Lite on my Pi4 and mounted the same drives to see what transfer speeds were like just using Buster and to my surprise they were a lot slower 40MB's read and write when using OMV i get 100MB's read and 40MB's write to a NTFS hard drive


    OMV has some magic sauce :)

  • I too have tried the Image and i've been using it since the 14th July and had no issues until today. The issue was, whenever i make a new change, it wont show 'apply changes' at the top in a yellow banner, so i re-installed the image on the Pi 4 and same issue. I kept re-installing multiple times but got nothing. Before any of these issues rose i had the server setup using open vpn, samba and plex. Everything was working fine before not quite sure whats going on now.... I appreciate your work @tkaiser and its great how your managing to get omv to work on the Pi 4. (Every where i've looked, no one has mentioned or even talked about the Pi 4 running omv!)


    Thanks

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!