nmbd errors syslog

  • I don't know what the IP address is for your server (OMV) - but it appears that a client may be trying to use OMV as a NETBIOS "WIN'S server."

    The first thing I'd want to know is which client is using the IP address If you find it, turn it off, and clear OMV's syslog. Since you're getting requests every second, you should know quickly if this client is responsible.

    On the server side, I don't know if this will help but:

    Under Services, SMB/CIF, in the Settings tab, I have WINS support enabled and Local Master Browser disable.

  • Hello,

    facing more or less the same problem with tons of lines in syslog written by nmbd. The strange thing is that wins is disabled and that the local master browser option tab is no more present in the gui. I'm quite sure it's enabled looking at the logs. Has the tab been removed recently? I'm on armbian buster

    Thank you

  • anyone know what is wrong

    It's the name response, I get nmdb queries on my network but I know why and where it's from but your line query on subnet for name the name is gobbledygook you need to check the Domain name settings under OMV's network.

  • awesome. I had left the filed empty because I did not need domain name. This must have caused the errors.

    thanks for the tip.

    btw: do you know why i need this domain name or where this domain name is used?

  • btw: do you know why i need this domain name or where this domain name is used

    Technically it shouldn't because it should also just as the default local, however I forgot that there is a Workgroup setting in smb/cifs this also needs to be added.

    So my workgroup is called home, therefore every windows pc has that setting, home is added to network domain name and to workgroup under smb/cifs.

    In my syslog the line is the same as yours but yours returns gobbledygook whereas mine returns home, but I know it's my kodi box querying the server.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!