Problem with Nextcloud

  • Thanks for answer. There is the stack:

  • Ports was 450 to 450 and 82 to 82. I changed it but there is no difference. Letsencrypt logs shows 'server ready', and I even reboot all system after changes to the files.

  • It turns out that if i want to connect Nextcloud from outside of the network by using the phone typing https://mydomain.duckdns.org:443 it is working. But when i type in https://mydomain.duckdns.org:450 there i am still receiving messenge which says:

    Welcome to our server

    The website is currently being setup under this address.

    For help and support, please contact: me@example.com


    So I thing that there is no connection beetwen letsencryp and Nextcloud.

  • You shouldn’t need the port number added to the end of your duckdns.org address. It should just be yourdomain.duckdns.org

    Simple and sure backup and restore: In a Scheduled Job: rsync -av --delete /srv/dev-disk-by-label-SOURCE/ /srv/dev-disk-by-label-DESTINATION/ (HT: Getting Started with OMV5)
    OMV Version: Ver. 5 (current) - Hardware: NanoPi M4, Nextcloud, Plex, Airsonic, Booksonic, Calibre, & Heimdall - Acer Aspire T180, backup - Odroid XU4, Pi-Hole (DietPi) - Testing/Playing: hc2, xu4, Pi 3B+, Odroid H2, and HP dx2400, Debian 10 XFCE.

  • When you get to the “welcome to the server...” screen your docker has been successfully installed. Don’t reinstall. Focus on correctly setting up your two config files. There are many examples of these on the forum.

    Simple and sure backup and restore: In a Scheduled Job: rsync -av --delete /srv/dev-disk-by-label-SOURCE/ /srv/dev-disk-by-label-DESTINATION/ (HT: Getting Started with OMV5)
    OMV Version: Ver. 5 (current) - Hardware: NanoPi M4, Nextcloud, Plex, Airsonic, Booksonic, Calibre, & Heimdall - Acer Aspire T180, backup - Odroid XU4, Pi-Hole (DietPi) - Testing/Playing: hc2, xu4, Pi 3B+, Odroid H2, and HP dx2400, Debian 10 XFCE.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!