HP Proliant MicroServer G7 N40L, 8GB RAM - OMV 5.5.11

  • I am trying to install openmediavault_5.5.11-amd64.ISO in this server.

    Burned a CD and was able to install OMV in one of the disk enclosures.

    I really want to install OMV on a USB stick BUT I am unsuccessful!

    This server has a INTERNAL USB. I formatted the USB as EXT4 using AMOEI. I inserted the CD and stuck the USB stick.

    The installation goes fine until the OMV tries to partition the USB stick to EXT4 and partition fails. Why? Any tips. I really want to install in USB so that I can use all the 4 drive enclosures.

    Here is the message I get:


    FAILED TO CREATE A FILE SYSTEM

    The ext4 file system creation in partition #1 of SCSI7 (0,0,0) (sda) failed


    I tried removing all partition in USB and I get the same result. Is there some kind of trick to install in USB? I tried writing the ISO directly into USB and installing from USB. The installation is going fine but once the installation tries to write into USB it fails.

  • sk123

    Changed the title of the thread from “HP Proliant NL40 Gen7 - OMV 5.5” to “HP Proliant MicroServer G7 N40L, 8GB RAM - OMV 5.5.11”.
  • omv 6.0.8 (Shaitan) on RPi CM4/4GB with 64bit Kernel 5.10.63

    2x 6TB 3.5'' HDDs formatted with ext4 via 2port PCIe SATA card with ASM1061R chipset providing hardware supported RAID1


    omv 5.6.21-1 (usul) on RPi4/4GB with Kernel 5.10.63 and WittyPi 3 V2 RTC HAT

    2x 3TB 3.5'' HDDs formatted with ext4 in Icy Box IB-RD3662-C31 / hardware supported RAID1

    For Read/Write performance of SMB shares hosted on this hardware see forum here

  • Success!


    Documenting what I did to help others:


    1. Burned ISO into CD

    2. Formatted USB stick 16 GB using software https://openmediavault.readthe…rsync#verify-the-download

    3. inserted the CD and the USB stick into the INTERNAL USB socket

    4. Ensured the boot order is (1) CD and then (2) INTERNAL USB (press F10 to get to boot menu)

    5. The installation began.........

    6. once the kernels and partition was done in USB the screenshot says to MANUALLY reboot - ensure the CD and USB are in the server

    7. Once reboot, the installation began where it left of into the USB stick and the system ejected the CD - REMOVED CD

    8. Booted from USB - all clear


    Thanks

  • macom

    Added the Label resolved
  • macom

    Added the Label OMV 5.x

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!