Install Freezes after IPV6 DHCP

  • Hi.


    I've installed OMV a few times (probably not since v5) as a VM on Xen. I'm moving away from Xen as I don't want to have to dedicate a whole VM to running the Oracle web server.


    Proxmox is working really well for me ... EXCEPT, when I try to install OMV, I get to 100% complete on the IP6 DHCP config screen, the progress bar disappears, and I'm left indefinitely looking at the bare blue screen.


    I've seen a few similar posts (not VM related) mentioning this and I've tried the suggestions of disconnecting the network before this stage, hitting CANCEL before it completes ... Not having any joy.


    (NB tried 5.6.13 and 6.0.24.)


    Are there any other suggestions, please, before I try the Debian install with OMV on top route. (Leaving that as a last resource as I'd prefer to use one of the ISOs.)


    Thanks.

    Edited once, last by MadMac: Extra info. ().

  • MadMac

    Added the Label OMV 6.x
  • MadMac

    Added the Label resolved
    • New
    • Official Post

    You can also hit alt-f2 and kill the dhcp v6 process.

    omv 6.0.46-5 Shaitan | 64 bit | 5.19 proxmox kernel | plugins :: omvextrasorg 6.1.1 | kvm 6.2.5 | mergerfs 6.3.3 | zfs 6.0.12
    omv-extras.org plugins source code and issue tracker - github


    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!