openmediavault-emby plugin (formerly mediabrowser)

  • @Job Please try downloading and installing the following plugin PACKAGE.
    In my testing it installs the last mediabrowser server version and works without issues.
    Already supports SSL.


    For anyone that has it's installation broken or wants to test the latest, should be good using the above package.


    @blublub the issue will never be solved until Debian supports the imagemagick version that Emby uses or someone succeeds to build an installable compilation of the utility.
    Then, the mediabrowser plugin will stay as is and I will start a new plugin for Emby. By nbow there's no support for it on debian. Info on the mb community is confusing for users, as they announce the ubuntu installation as Debian. Ubuntu latest supports the required version of imagemagick.

  • Phew. Then I will have to wait until that is resolved. I will certainly not risk messing up my working installation.


    What on earth did the emby team think they where doing!?
    Once u supported so many different OS you should make sure that the changes u make will work for all OS.


    For that thinking I give them a -13 on a scale from 1 to 10.

  • @Sergio


    What about an Emby-Testing plugin that can run side-by-side to the current MBS plugin (different port).
    This way anyone could test it, give feedback and make the final transition when it is ready? however importing settings, user and stats later should be possible somehow.

  • What about an Emby-Testing plugin that can run side-by-side to the current MBS plugin (different port).
    This way anyone could test it, give feedback and make the final transition when it is ready? however importing settings, user and stats later should be possible somehow.


    No problem, whenever someone manages to make imagemagick run in debian wheezy stable. Until then Emby is no worky.

  • Mine worked for three days but it's dead again. I can't connect to it.


    MAYBE SOMEONE WILL HELP WITH THIS:


    If the version of imagemagick needs updating can we point our sources.list to Jessie or Sid for a singe update of imagemagick without destroying OMV all together?

  • can we point our sources.list to Jessie or Sid for a singe update of imagemagick without destroying OMV all together?


    No. You generally should not use jessie or sid packages on wheezy. If you can compile them on Wheezy, you have a better chance of it working. I tried compiling imagemagick from jessie and sid on wheezy and there are too many packages that are not current enough to complete the compiling.

    omv 5.6.18 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.3 | kvm plugin 5.1.7
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I know.. I know... hehe


    Had to compile the fokker 3 times before I got it right. Then there was some misinformation, on Emby forums, I had to trash.


    Sergio... talk to me via pm. We get it working.

  • :thumbsup:@tekkb and the other developer!

    omv 5.x | 64 bit | omvextrasorg 5.x | kernel 5.4
    used plugins: omv-extras | portainer | rsnapshot | antivirus
    used container: portainer/portainer | linuxserver/nextcloud | linuxserver/letsencrypt | linuxserver/mariadb | jellyfin/jellyfin | doliana/logitech-media-server | v2tec/watchtower | instrumentisto/coturn

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!