Posts by siteswap423

    master
    iv done edit the file " nano /etc/resolv.conf "
    set 8.8.8.8
    8.8.4.4
    yeah , no im happy !!!!!!!
    thanks for your reply and support man !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    enp8s0 Link encap:Ethernet IndirizzoHW d0:bf:9c:1b:f8:c8
    indirizzo inet:192.168.1.102 Bcast:192.168.1.255 Maschera:255.255.255.0
    indirizzo inet6: fe80::48f9:1552:2d6c:c908/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:122 errors:0 dropped:0 overruns:0 frame:0
    TX packets:194 errors:0 dropped:0 overruns:0 carrier:0
    collisioni:0 txqueuelen:1000
    Byte RX:22036 (22.0 KB) Byte TX:25402 (25.4 KB)



    lo Link encap:Loopback locale
    indirizzo inet:127.0.0.1 Maschera:255.0.0.0
    indirizzo inet6: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:65536 Metric:1
    RX packets:2104 errors:0 dropped:0 overruns:0 frame:0
    TX packets:2104 errors:0 dropped:0 overruns:0 carrier:0
    collisioni:0 txqueuelen:1
    Byte RX:206212 (206.2 KB) Byte TX:206212 (206.2 KB)



    pan1 Link encap:Ethernet IndirizzoHW 72:bb:7b:66:79:e3
    indirizzo inet:10.55.232.1 Bcast:10.55.232.255 Maschera:255.255.255.0
    indirizzo inet6: fe80::70bb:7bff:fe66:79e3/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:90 errors:0 dropped:0 overruns:0 carrier:0
    collisioni:0 txqueuelen:1000
    Byte RX:0 (0.0 B) Byte TX:11820 (11.8 KB)

    No wait , iv got internet connection the, png is from my omv server in ssh
    the output is :
    # The loopback network interface
    auto lo
    iface lo inet loopback



    # eth0 network interface
    auto eth0
    allow-hotplug eth0
    iface eth0 inet dhcp
    dns-nameservers 88.149.148.22
    dns-search local
    iface eth0 inet6 manual
    pre-down ip -6 addr flush dev $IFACE



    from my laptop is

    hi master ,thanks for reply !!!
    router dns 88.149.128.22
    ip of omv 192.168.1.3
    dns of omv 88.149.128.22 the same of router , so i dont understand where is the problem
    i change ISP saturday and I update my dns as the default in the omv page, all services are working fine.
    Saturday night I upgraded the system without problem

    Hi Ykzel , I have your same Microserver, and you should install the operating system on a ssd.
    I originally installed in a microSD, but I had some problems and, for stability I moved everything to another disk.
    The microSD I suggest you buy it, to install the grub and you can use the 4 bays, and boot from Odd bay.
    The Microserver works very well with Omv :)

    Man , you're alright ,!!!!!!!!
    I check to the manual, the audio codec .flac is not listed :thumbdown: for this model
    But how is possible that the same file .flac whit Minidlna works , and with plex got error ??
    Same file ,same tv.
    I dont understand.
    Any Ideas??

    Hi guys , i dont understand how plex transcode files
    For example :
    I tried to listen on a samsung tv some .flac but i receve an error " file not supported"
    With MiniDlna always works fine
    My question is :
    I have to configure plex to take advantage of the transcode? ?(
    Thanks to everyone in advance

    Thanks for reply, so at this point im thinking to buy an SSd 30/60 giga (for Os install) and one Wd red 3 tb (for data)
    well well
    The project is :
    Asrock N3700itx 116,34 eu
    Hyper Impact 2x8giga 83,63 eu or Kingston 2x4giga 46 eu
    itek energy Piv 500w ce atx 13,99 eu
    coolmasterElite 110 M-itx 43,75
    wd red 3 tb 110 eu
    kingstone ssd 60 giga 44,99 eu


    i dont know if buy 2x8giga ram or 2x4giga , some advice ???



    hello guys, im building a Nas for domestic use ( movies, music, torrent , some picture ).
    I wanna use a Raid 1 between 2 Wd red 3 tb, but i need some explanation about installation.
    I can install Omv in the first Wd red and after that , connect the second Hd for Raid ??
    Or i need a third Hd for install Omv and then, connect 2 Wd for Raid ???