Threads Tagged with “NVME”

    1. Title
    2. Replies
    3. Last Reply
    1. Raspberry Pi 5 install on NVMe - straightforward 8

      • Chiny
    2. Replies
      8
      Views
      1.6k
      8
    3. Krisbee

    1. OMV6 on RPI4 - Move from SSD to NVME m.2 3

      • jymorel
    2. Replies
      3
      Views
      392
      3
    3. macom

    1. OrangePi 5 adding USB-M.2 enclosured nvme for backup

      • sashaluda2
    2. Replies
      0
      Views
      270
    1. Einhängen der nvme SSD funktioniert nicht 1

      • weby112
    2. Replies
      1
      Views
      247
      1
    3. drakula

    1. KVM - Create Pool on wrong disk (i want nvme0, not system disk) 6

      • Arthur26
    2. Replies
      6
      Views
      362
      6
    3. chente

    1. No S.M.A.R.T. on /dev/sdb 3

      • Corly
    2. Replies
      3
      Views
      1.1k
      3
    3. Konsti

    1. OMW error NVME drive SMART - Unknown SNT device type 'sntasmedia' 3

      • RobertCezar
    2. Replies
      3
      Views
      760
      3
    3. radutomy

    1. NVME Drive Smart Error 1

      • Lmnsour
    2. Replies
      1
      Views
      463
      1
    3. Lmnsour

    1. Ghost RAID 1 (OS) 1

      • moreje
    2. Replies
      1
      Views
      568
      1
    3. moreje

    1. NVMe "Album" holder for storage?

      • olduser
    2. Replies
      0
      Views
      470
    1. Create a Filesystem with a blocksize greater than 4096 6

      • palerob
    2. Replies
      6
      Views
      2k
      6
    3. palerob

    1. NVME Errors - Recovering Journal after restart 4

      • kjh2341
    2. Replies
      4
      Views
      1.8k
      4
    3. kjh2341

    1. SORTED : Low SMB speed on upgraded 10Gb local network (M.2 NVMe to M.2 NVMe) --- read speed same as 1Gb LAN ????

      • rtibby
    2. Replies
      0
      Views
      2.4k
    1. Problem select DEVICE OMV 5 + pi 4 + NVMe M.2 4

      • RasonWar
    2. Replies
      4
      Views
      2.8k
      4
    3. RasonWar

    1. Backup 128GB NVME to USB flashdrive? 2

      • rufusprufus
    2. Replies
      2
      Views
      1.2k
      2
    3. rufusprufus

    1. CloneZilla "Boot Failed!" 8

      • cwempe
    2. Replies
      8
      Views
      6.2k
      8
    3. gett

    1. New install on system with NVME as system drive, need help 11

      • y_boonstra
    2. Replies
      11
      Views
      9.3k
      11
    3. subzero79

    1. Install grub in OMV3 with UEFI and NVME- SSD 4

      • sab
    2. Replies
      4
      Views
      5.3k
      4
    3. sab

    1. Move OMV installation to another drive 5

      • wittihome
    2. Replies
      5
      Views
      4.6k
      5
    3. wittihome

    1. Is it possible to install OMV onto a M.2 SATA? 12

      • swess
    2. Replies
      12
      Views
      9.8k
      12
    3. ryecoaaron