openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    I use two WD Red 6 TB each in Luks encrypted, unlocked at boot, and in an ZFS morror pool integrated.

    SMART send me an notification, that there are 16 pendig sectors, 0 allocated, 0 offline uncorrectable and 1 multizone error. The day before yesterday I got the notification from weekly SMART self check that the multizone error was discovered, today I received the notification about the pending sectors.

    The pending sectors wait for their reallocation, how can I force this or trigger this?

    The ZFS pool is still availabe, backups are done already.

    Is the removal of the disk, zero whipe it, encrypt it again and adding it back to the ZFS mirror pool an solution?
  • New

    Hallo,

    irgendwie verstehe ich die von OMV automatisch angelegten Partitionen nicht so ganz ?!



    Ich nutze für OMV eine NVME M2 Platte.

    - p1 wird irgendwas fürs System sein
    - p2 wird die eigentliche System Partition sein, oder
    - p3 kann ich als Frei nutzen und auch Daten darauf ablegen (Zur Zeit nutze ich diese unter anderem für die Plex Datenbank)


    Wie jedoch zu sehen ist, wird p2 bald voll !!! Dies passiert leider immer wieder mal das sie voll ist und ich komme dann nicht mir übers WebUI auf den Server.
    Dann muss ich per SSH immer erstmal Log Dateien löschen damit es wieder läuft.


    Dies würde ich gerne vermeiden ...

    - Zum einen was kann ich tun, das die Partition nicht immer wieder mit Log Dateien und Aktualisierungsreste etc zufüllt ?

    - Des weiteren, wie kann ich die Partition vergrößern ? Oder dem System sagen das es auch p4 nutzen kann ?

    - Warum heißt p4 Systemplatte ?


    Ich hoffe ihr könnt mir weiterhelfen

    Grüße & Danke vorab
    Torsten
  • New

    I hope it's the right session.
    I'm new to linux and omw and I would like to know how to access the cards I created and then move the files inside.
    do I have to log in as root or as a simple user?
    if I do cd / home and then ls -l I can not find folders and if I do cd /New folder directly appears bash: cd: / new folder: File or directory does not exist,
    where am I wrong?
    sorry but I'm a newbie and sorry for the english :/

Unread Threads

Topic Replies Last Reply

Missing file system after upgrade from 3.x to 4.x

14

ggibeau

Issues copying files from Windows share

2

BorgHead

Force reallocation of pending sectors

3

subzero79

Root login issue

38

ryecoaaron

SSH for newbie

2

Warlock00

Recent Activities

  • ggibeau -

    Replied to the thread OMV 4.x Upgrade 3.x -> 4.x Missing file system after upgrade from 3.x to 4.x.

    Post
    No - I never tried that - - do you think it would have worked? I guess I can do an upgrade in place again and see what happens (since I know I can always put 3.x back on there) - and if it does the same thing, I can try the command you reference…
  • BorgHead -

    Replied to the thread Issues copying files from Windows share.

    Post
    Hmmmm, my wife is a Francophone, so most of her 5000+ songs will have to be converted. At this point I may be better off re-formatting the drive back to NTFS, create a share and add the users and permissions. Considering that most of her current and…
  • subzero79 -

    Replied to the thread OMV 4.x Force reallocation of pending sectors.

    Post
    This is a warning that you should consider a new drive. Don’t rely on sectors reallocating. Just replace it. To force reallocation you need to attempt a write on that sector.
  • ryecoaaron -

    Replied to the thread OMV 3.x Root login issue.

    Post
    Quote from Jieta25460: “Ok thank you but so close I need to change usb key every 4 months ... I can use the garantee of the product ^^. ” I have a usb stick in one server that has been running of it for over three years. Quote from Jieta25460:…
  • Warlock00 -

    Replied to the thread OMV 3.x SSH for newbie.

    Post
    La ringrazio molto per la risposta, scusa ma ho sbagliato a scrivere e volevo dire cartelle Vorrei semplicemente spostare i file da A a B senza dover utilizzare un client che ridurrebbe notevolmente il tempo se non mi sbaglio, come dovrei fare…
  • Jieta25460 -

    Replied to the thread OMV 3.x Root login issue.

    Post
    Ok thank you but so close I need to change usb key every 4 months ... I can use the garantee of the product ^^. I think to use my first back up. otherwise i will need to save all data on others disk ... because if I reinstall all the OS and create the…
  • Vtibi -

    Liked syrusstk’s post in the thread OMV 4.x VPN - what are the internal VPN-IPs.

    Like (Post)
    Quote from RudiSH: “Hi and thx, the port 1194 UDP is already open. What i have to change in my *opvn file ? I don't understand, what you mean. Do i have to change something in the first 14 lines ? ” Be sure that you have a Public address set (it is…
  • ryecoaaron -

    Replied to the thread OMV 3.x Root login issue.

    Post
    I agree you should re-install. Use OMV 4.x as well. You can use a usb stick (make sure it is new) as long as you have the flashmemory plugin installed like you did previously.
  • Vtibi -

    Liked syrusstk’s post in the thread OMV 4.x OpenVPN - can't log in.

    Like (Post)
    After poking a while to make this work and yes THIS thread helped a lot to figure out my problem. Could not find a tutorial for this at all but here it is my attempt of creating one: - First install the plugin (openmediavault-openvpn 4.0.1) SETTINGS:
  • geaves -

    Replied to the thread OMV 4.x Raid1 nach Upgrade (omv 3 --> omv 4) nicht mehr einbindbar.

    Post
    The output is fine, I can't see any errors.