openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hi Everyone,

    I am attempting to use Plex with a Tivo Bolt and Tivo Mini from my OMV setup. When trying to use this setup, videos are often very slow or don't stream at all. If I host the videos on SAMBA shares and stream from Kodi Raspberry Pi Boxes everything works properly. I am wanting to find ways to speed things up since videos don't always work. Is it possible to do this?

    My OMV setup is quite old, I am using:

    HP ProLiant N40L with 8 GB of RAM
    4 x Hitachi 3TB 7200RPM Drives

    If their aren't any ways to sped up Plex, any suggestions for an affordable replacement server?

    Thanks!
  • New

    Hello,


    First, sorry for my bad english :/


    I use unionfilesystem 3.1.14 plugin for make one big HDD on OMV 3.0.67.

    All my disk are in NTFS filesystem and I share with CIFS.

    Recently I have this message when I paste file to a merged shared folder "file too big for file system destination".

    I try with big and small file.
    I have 7To free on 17To

    In unionfilesystem configuration I try "Most free space" policy and 4Go min per disk but doesn't help, reboot to.

    If I share directly one of my disk I can paste files.


    I think it's a default message for another problems but where can I found log?

    Thanks for your help
  • New

    I've just set up an OMV 3.x system. I've got it booting off a USB key, with four hard drives totaling 10 terabytes.

    Everything seems to be set up properly through the OMV Web interface: I've got all the drives mounted, I've installed the LVM plugin, and it reports the share as 9.6ish TB ready to go.

    I cannot see the OMV server nor the shares that I've set up when I try to access OMV from my Windows client.

    Is there a tutorial specifically for a OMV system set up with LVM for use with Windows clients, because after doing everything I thought I had to do w.r.t. users / groups / access privileges / ownership etc, I'm having trouble connecting.

    Note that the way I set up my Windows shares on my network at home is I manually remove the "Everyone" permissions from shares, only allowing named users access, with full read / write permissions. No "guests" on my network, nope. To that end, I want to disallow "guests" from accessing OMV, and use the same user id and password that I log into…
  • New

    Hi guys!
    I just switches from XPEnology to OMV and because of that, I have to copy a hole lot of Data from one Drive to an other.

    I wanted to do that via PuTTY, but I don't know how to do that. I know that I should be able to copy files with

    Source Code

    1. cp -a /source/path/. /destination/path
    I tryed that, but can't get it to work.
    My to Drives are called "dev/sdb" and "dev/sdc"
    My Shared Folder (the Source) on these drives are called "Filme" (sdb) and "Filme_1 (the destination on sdc)

    I need to know what code exactly I have to type in to get all the Files from sdb to sdc, or all the files from "Filme" to "Filme_1"

    Could you please help me ^^


    P.S.
    I did that via rSync for now, but it seems to be kind of slow and in the Futere I want to use the Linux command.

Unread Threads

Topic Replies Last Reply

Ur Backup Problem Cannot access /Backups. No such file or directory (code: 2)

7

flmaxey

Failed to set cpu.cfs_quota_us raspberry

2

ryecoaaron

CouchPotato 3.2.2 (and other plugins) fail to install on OMV 3.0.67

24

ryecoaaron

Norco ITX-S8 nas build

17

ryecoaaron

Remote Mount - SMB drive - CIFS VFS: SMB signature verification returned error = -13

1

mcgyver83

Recent Activities

  • flmaxey -

    Replied to the thread OMV 3.x (GIT/testing) Update Ur Backup Problem Cannot access /Backups. No such file or directory (code: 2).

    Post
    Ich bin seit ein paar Tagen weg. (Arbeit ...) Ich habe einen Symlink mit einem Plug-In erstellt. (Das Symlink Plug-In ist in OMV 3.x verfügbar) Um das Plug-In bei <OMV-extra's zu sehen: - Auf der linken Seite von OMV unter <System> klicken Sie auf…
  • ryecoaaron -

    Replied to the thread OMV 3.x (GIT/testing) Failed to set cpu.cfs_quota_us raspberry.

    Post
    Are they causing problems? I don't see them on my RPi. They are probably caused by the cpu trying to throttle down to save energy but the system wanting to use the cpu.
  • ryecoaaron -

    Replied to the thread CouchPotato 3.2.2 (and other plugins) fail to install on OMV 3.0.67.

    Post
    Quote from DeadServer: “So I might have better luck reinstalling from scratch ? ” Yes. Quote from DeadServer: “ Is it better to install OMV 2.x and upgrade ? ” Definitely not. Quote from DeadServer: “Also I used the backup plugin and backed…
  • ryecoaaron -

    Replied to the thread Norco ITX-S8 nas build.

    Post
    Quote from Jaime: “I was just looking into getting secured web access to my nas ” To the OMV web interface? System -> General Settings -> Web Administration -> Enable SSL enables https. Quote from Jaime: “ I tried installing omv-extras really did…
  • mcgyver83 -

    Replied to the thread OMV 3.x (GIT/testing) Failed to set cpu.cfs_quota_us raspberry.

    Post
    No one has suggestion?
  • mcgyver83 -

    Replied to the thread OMV 3.x (GIT/testing) Resolved Remote Mount - SMB drive - CIFS VFS: SMB signature verification returned error = -13.

    Post
    I don't know why but adding users restriction on the system publishing the SMB share and configuring them in OMV solved the issue
  • bruno2890 -

    Wrote a comment on bruno2890’s wall.

    Wall Comment
    I got a good one i put 4 difrent os systems on my nas and all of them will not let me log in ,,,user name ok password it will not let me type any thing in?????????
  • ryecoaaron -

    Replied to the thread OMV 3.x (GIT/testing) New OMV system for use with Windows clients.

    Post
    Quote from lorax1284: “if you have a link to documentation for that I would appreciate it. ” github.com/OpenMediaVault-Plug…w/master/full_install.mkv Doesn't use LVM but I don't think most people should.
  • ryecoaaron -

    Replied to the thread OMV 2.x Command for Copy - Mountpoint.

    Post
    Quote from Stoker: “Ok, where can I see the Mountpoints then? ” Did you mount them with the OMV web interface? Quote from Stoker: “ With Rsync (started in the GUI) it took 11 hours to copy 1TB of Data from one drive to an other. Furthermore my…
  • bruno2890 -

    Wrote a comment on stevedawg85’s wall.

    Wall Comment
    need to cool the drives