openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

How to re-Format raid 6 btrfs file system to ext4

0

how to delete old raid 5 filesystem with fresh omv install with raid 6

5

tranz

Docker GUI plugin now stable

777

subzero79

No Network Interface on 4.0.10 ?

5

sjdaniels

openmediavault-emby plugin (formerly mediabrowser)

1,491

ryecoaaron

Recent Activities

  • tranz -

    Posted the thread OMV 3.x How to re-Format raid 6 btrfs file system to ext4.

    Thread
    i want to try out btrfs on my fresh setup raid 6 .Then read some post regarding raid5/6 not very good option with btrfs file system. Now i want to delete btrfs and re format to ext4. But i cant delete it from web interface of omv. i ve no data on raid…
  • tranz -

    Replied to the thread OMV 3.x Resolved how to delete old raid 5 filesystem with fresh omv install with raid 6.

    Post
    Quote from Sc0rp: “Re, Quote from tranz: “now I see unused file system labeled from raid 5. ” Where did ya see that? That's not in your screenshots ... Please enable SSH on your NAS and copy the outputs as text int he posts, this will make analysys…
  • subzero79 -

    Replied to the thread OMV 2.x Docker GUI plugin now stable.

    Post
    I need people to test some of the plugin under the hood changes. 1) No more tcp api query. Now dockerd listens on unix domain only. So no tcp port field 2) no more src and dst folder and copy option. 3) the selection of the shared folder passes directly…
  • sjdaniels -

    Replied to the thread OMV 4.x (GIT/pre-alpha) No Network Interface on 4.0.10 ?.

    Post
    Yah... I was expecting the "Enter to continue..." but I didn't get it. It just stopped and I had to control c out.
  • ryecoaaron -

    Replied to the thread OMV 4.x (GIT/pre-alpha) No Network Interface on 4.0.10 ?.

    Post
    Quote from sjdaniels: “The /home directory I understand, but in 3.x it would at least load the the file. I just get the error on anything I try to nano and never opens anything, not even a new file. I use /home on 3.x because I enabled it manually.…
  • sjdaniels -

    Replied to the thread OMV 4.x (GIT/pre-alpha) No Network Interface on 4.0.10 ?.

    Post
    Yah, I get what your saying on commands... just what I'm use to. The /home directory I understand, but in 3.x it would at least load the the file. I just get the error on anything I try to nano and never opens anything, not even a new file. I use /home…
  • tinh_x7 -

    Liked ryecoaaron’s post in the thread OMV 2.x openmediavault-emby plugin (formerly mediabrowser).

    Like (Post)
    Quote from tinh_x7: “I just want see the new features. ” Not really any new features yet or at least none worth upgrading yet.
  • ryecoaaron -

    Replied to the thread OMV 2.x openmediavault-emby plugin (formerly mediabrowser).

    Post
    Quote from tinh_x7: “I just want see the new features. ” Not really any new features yet or at least none worth upgrading yet.
  • tinh_x7 -

    Replied to the thread OMV 2.x openmediavault-emby plugin (formerly mediabrowser).

    Post
    I just want see the new features. OMV3 is working good right now for me though.
  • ryecoaaron -

    Replied to the thread OMV 2.x openmediavault-emby plugin (formerly mediabrowser).

    Post
    Quote from tinh_x7: “Ok. I'm still thinking whether should I upgrade from OMV3 to OMV4 at this time. ” What makes you want to upgrade?