The open network attached storage solution


  • New

    Hello all,

    I have a problem with creating a scheduled wakealarm. (or more precisely, it is not possible for me)

    If I set the time at which the system should start, the following error occurs.

    Error wrote:

    |1[0-9]|2[0-9]|3[0-9]|4[0-9]|5[0-9]|$/'.']minute: The value '15' doesn't match the pattern '/^[0-9]|1[0-9]|2[0-9]|3[0-9]|4[0-9]|5[0-9]|$/'.

    I found another topic that was about this "...doesn't match the pattern-thing", but I am an absolute novice
    in Linux and/or OMV and therefore I can not interpret the (possible) solution "The update is in the repo now". ?(
    What should I do?

  • New

    Hi everyone,

    Spectrum came by and replaced the router and modem meaning that the network is fresh.

    I re-burned the OMV software onto a MicroSD card. I have OMV 3.x running.

    My Android tablets detect the Windows shares without any major problems. However, neither of my two Windows machines can detect the Windows shares on OMV. This is getting quite frustrating because prior to the network hardware changes it was working on one of my Windows machines at least. I can still access things through FTP but that is not how I want to use my NAS setup.

    I have read lots of tutorials and other people's issues with the same issues. I tried enabling SMB 1.0 as well.

    Does anyone have a solution or suggestion?
  • New


    No idea what happened. None of my docker containers were running when I tried to connect to them only to notice that in OMV's dashboard docker is enabled but not running. Tried restarting the server but it's still dead. OMV throws a bunch of error codes at me if I click on docker.

    Tried to run some commands through SSH from what I found on google but I can't make heads or tails of what's going on. I noticed if I didn't run commands using sudo then nothing would happen and I'd have to close out and open a new SSH session. Even when using sudo it still jams up sometimes but seems less frequent.

    Is there a way I can simply just reinstall docker?

    Thank you for any help!

    Edit: Running "docker run hello-world" nothing happens, my SSH connection seems to time out and just stop.

Unread Threads

Topic Replies Last Reply

My docker died



How to backup and restore OMV configuration ? BMR Plan - howto?



Tons of unrecoverable read errors



Problem (doesn't match the pattern) with creating a scheduled wakealarm.


Install OMV5 on Debian 10 (Buster) Installation Questions


Recent Activities