The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.


  • New

    Hello everybody.
    I'm from Italy and I use linux system since a lot of years (Archlinux)
    I am a new user of openmediavault. Weeks ago I tried it on virtualbox and I thought it's a vary good software for my future nas.

    I have bought a TERRAMASTER F2-220 but I want openmediavault instead of TOS.

    I installed openmediavault on USB key following this guide
    Installing OMV w/o keyboard and monitor using VirtualBox

    I' m able to boot Terramaster NAS with openmediavault but I have an issue.

    After 2-3 minutes from boot the control panel freezes and If I try to connect again by the browser I see the message: 403 Forbidden Nginx
    The same thing with Ssh connection: I'm able to connect to port 22 but afetr 2-3 minutes commands don't work and If I try to reconnect the message is: Connection reset by port 22.
    If I ping the NAS I have good answer (0% packet loss)

    The only way I have is switch off NAS by power botton.

    Someone has some idea about my problem?

  • New


    I am on a Windows (10) system and would like to install Open OMV NAS onto a Raspberry Pi 2. I have downloaded "OMV_3_0_88_RaspberryPi_2_3_4.9.41.img.xz", extracted the IMG in it using WinRAR. I burned it onto an SD card using the Win32DiskImager utility. When booting, I end up with kernel panic block and after that I get Init message and it just stays there. I waited 30 minutes but nothing happened.

    I even tried buring a USB drive (and used a blank SD card) but that's a no go.

    I have looked around for a guide that will help me get going but could really find one that tells me what I need to do on a Windows laptop to prepare installation for RPi2. Majority of the instructions I see are for Linux.

    Any help you can offer is appreciated.

    Thank you.
  • New

    I have decided to go with the Crashplan Small Business option for the time being. It requires version 4.8.3 of their software. I am currently running a headless version. How can I check the version of my crashplan client? I have tried lots of commands and looked into configuration files, but can't seem to find a version. I restarted it from the command line hoping it would tell the version, but it does not.

Unread Threads

Topic Replies Last Reply

HP microserver Gen10



System unreachable few minutes after boot


Plex Web Client ends with error



Grew RAID5 cant grow filesystem, only spare?



Windows 7 - no network share connection possible



Recent Activities