The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.


Unread Threads

Topic Replies Last Reply

PlexPy doesn't run automatically



Virtualbox plugin wont enable



Unable to select mounted device from dropdown



Anyone done Baikal on OMV 4?



New approach for Raspberry Pi OMV images



Recent Activities

  • GTvert90 -

    Replied to the thread OMV 3.x (stable) PlexPy doesn't run automatically.

    Quote from tommek83: “Quote from ryecoaaron: “Quote from tommek83: “Any ideas? ” systemctl enable plexpy ” Thank you very much. I think it worked. ” Thats not working for me for some reason.
  • Visnah -

    Liked flmaxey’s post in the thread [How to] Install Pi-Hole in Docker: Update - 01/09/18.

    Like (Post)
    Pi-Hole is a network wide ad blocker which, also, provides protection from malware sites for the users of your LAN. It functions as a DNS proxy where, by blocking name requests to known malware and advertising sites, network security and the client…
  • Emegra -

    Replied to the thread OMV 3.x (stable) Virtualbox plugin wont enable.

    Can anybody help me with this ? Graeme
  • Polyamid -

    Replied to the thread OMV 3.x (stable) Unable to select mounted device from dropdown.

    I think that´s right. Nevertheless ntfs seems to be more problematic than the EXT3 and EXT4 drives. I tested to mount the 3TB Reds of my other NAS and they all mounted perfectly and are ready to use. The ntfs windows drives sometimes work and sometimes…
  • myscha -

    Replied to the thread Anyone done Baikal on OMV 4?.

    Yes, it works: see Nginx Plugin Vhost Website auf Port 80 in einem Unterordner installieren. There part-db is mentioned, but it also works with Baikal.
  • deluxecat -

    Replied to the thread New approach for Raspberry Pi OMV images.

    Working off my list, post 98, here's #1: gigabit Quote from Akkor: “The usb/gigabit adapter is not listed in ifconfig. . . ” First, use the onboard port during a new install, login, at the console, as root, openmediavault, wait for the busy…
  • Fako86 -

    Replied to the thread Kein zugrif auf web gui webinterface.

    nach erneuter instalation das selbe spiel. über omv-firstaid ip adresse geändert. web passwort eingestellt. ping auf mit 28,2 28.1 und 29.4 ms. soweit alles gut. aber mein laptop lässt sich immer noch nicht verbinden. der von meiner frau…
  • flvinny521 -

    Replied to the thread OMV 4.x (testing) UnionFS with Policy existing path most free space doesn't work correctly.

    Quote from gderf: “Doesn't any advantage of the data being spread as evenly as possible end as soon as you add a new empty disk into the array? ” Yes, because then all new data goes to the new drive and syncs are running only at the speed of that…
  • myscha -

    Replied to the thread OMV 4.x (testing) my NAS with Asrock J3455-ITX.

    @Felix1220 Did you measure the power consumption of the setup? I'm using the J4205 version of that board with only 2x WD Reds and it consumes about 21W idle. So I would be interested in your values.
  • MettleMonkey -

    Replied to the thread OMV 3.x (stable) AFP doesn't inherit group privileges.

    Can confirm it's the @"group" vs "@group" parsing in afp.conf (I edited the file manually and it worked) I think I've found the offending code on github so I'll open a pull request with the fix Thanks @subzero79 and @tkaiser Do either of you know what…