openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hallo zusammen,

    ich nutze openmediavault 3 und habe mehrere Festplatten mit diversen Verzeichnisfreigaben. Zudem existieren mehrere Benutzer, z.B. einer für Time Machine.

    In openmediavault habe ich den Benutzer TimeMachine nur auf eine Verzeichnisfreigabe berechtigt. Die anderen Freigaben kann ein anderer Benutzer sehen. Wie verbinde ich mich per Finder mit unterschiedlichen Benutzern zeitgleich?

    Danke schon mal :)
  • New

    when running either:

    sudo apt-get update

    or

    sudo sed -i 's/.*tobi.*/deb https:\/\/e-tobi.net\/vdr-experimental\/ wheezy addons base vdr-multipatch/' /etc/apt/sources.list.d/omv-extras-org-stoneburner.list
    sudo omv-update

    the update stops at

    Ign e-tobi.net wheezy Release
    with 100% [Working].

    Ign packages.omv-extras.org stoneburner-mono/main Translation-en
    Hit packages.omv-extras.org stoneburner-mono-testing/main amd64 Packages
    Ign packages.omv-extras.org stoneburner-mono-testing/main Translation-en
    Ign packages.omv-extras.org stoneburner-hwraid/main Translation-en
    100% [Working]
    Ign e-tobi.net wheezy Release.gpg
    Ign e-tobi.net wheezy Release
    100% [Working]
  • New

    Hi All, I would need your kind help.
    I relocated from Hungary to Australia, shipped the hardware (took the HDD's with me on the plane).
    Once the my HP Mini server arrived in a shipping container full of stuff I plugged it in and it is working, but not properly.
    • Hardware seems to be working fine, all lights working,
    • I plugged in a screen and it goes though the booth cycle properly
    • I plugged it into the wifi router I got here and my laptop sees the openmediavault - AFP and SMB/CIFS but nothing else.
    • Web GUI is not working on 10.0.1.100/ it says it refused to connect
    First I though I might have mixed up the order of the drives, they are numbered but I could not remember if I started from the left or the right so tried both configuration, same result. OMV is running from a 4GB USB which seem to be working fine with the green light flashing and all.
    Any tips on what I should check. Could it be something to do with different IP's here in Australia. - Many Thanks
  • New

    Hello all,

    I have installed OMV 3, no problem.
    but now i wanted to backup a share with the usb backup plugin.
    It does work, but, there is no beep when it starts/stops syncing.

    i wasn't sure if th einternal speaker still worked, but when i took out the drives and ram, then booted, then i heard a stron beep from the internal speaker in the pc.

    I really hope someone can push me in the right direction where to look for it.
  • New

    Hi all,

    I have recently started to see occasional errors on my USB hard drive connected to my RPi running OMV 3.

    Can anyone give me some advice on what they might relate to? Is the hard drive going or can I safely ignore them. I have SMART monitoring running on the drive and haven't seen any reports of an issue.

    errors from syslog below...

    EXT4-fs error (device sda1): ext4_find_entry:1463: inode #2: comm smbd: reading directory lblock 0
    EXT4-fs warning (device sda1): htree_dirblock_to_tree:962: inode #23855105: lblock 0: comm smbd: error -5 reading directory block

Unread Threads

Topic Replies Last Reply

OMV won't boot

4

z0rk

Rsync not working and I am all out of ideas

4

Brunal

Openmediavault-ups 3.2.7 error

4

cabrio_leo

Mit mehreren Benutzern im Finder anmelden

0

OMV-UPDATE stuck at 100% [Working] after Ign https://e-tobi.net wheezy Release

2

macom

Recent Activities