openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hi,
    I've been a happy user of OMV for several years now, had my 990fx / sempron 190x2 setup running fine with no video card fitted (removed it once all up and running in basement to reduce power consumption).
    Now since re-installing on new ssd Ive got things sorted again, but soon as I remove the video card from pcie the system will boot making a new video card not found noise, then a minute later the beeps telling me OMV has fired up as usual ( I think), BUT cannot log in with putty by ssh or on the gui. Fit card and all works again.
    I have googled and see that I "should" need a video card to post, but can't work out why it used to work fine. Looked in BIOS can't see anything obvious.
    Can anyone offer advice please?
    I should add that I am far from skilled in this area (which may already be obvious)! :D
  • New

    I am trying to set up things to remotely access my local instance of Nextcloud 15. I am able to reach it locally at 192.168.1.101:444, and I have Letsencrypt running properly with Duckdns - I assume, because I when I go to pwh.duckdns.org I get the welcome splash screen stating "Welcome to our server The website is currently being setup under this address." As soon as I create a nextcloud.subdomain.conf file from the given .sample file and restart my containers the welcome page is no longer accessible. I have tried every combination imaginable in configuring my config.php and nextcloud.subdomain.comf files (according to gleanings from these forums, the videos, and the web), and restarting my containers after each version. My local Nextcloud remains accessible after each restart.

    I have built all of my containers using @TechnoDadLife videos, and they all seem to work fine independently. I just cannot get them to work together. Any assistance would be greatly appreciated. If I could…
  • New

    Howdy, I had a power outage today and the server restart, cannot access docker container web ui's. Docker service and all containers are running. I tried to create a new container as a test and get this error:

    Source Code

    1. error: unknown service containerd.services.leases.v1.Leases: not implemented"

    The output of systemctl status docker is:

    Source Code

    1. ● docker.service - Docker Application Container Engine
    2. Loaded: loaded (/lib/systemd/system/docker.service; enabled; vendor preset: e
    3. nabled)
    4. Drop-In: /etc/systemd/system/docker.service.d
    5. └─openmediavault.conf
    6. Active: active (running) since Thu 2018-12-13 14:36:05 HST; 38min
    7. ago
    8. Docs: https://docs.docker.com
  • New

    Hi, newbie here, wondering about the process for setting up snapraid and it's best practices...I have one box with OMV and a vanilla Raid 5, but seems that the snapraid might be better for my needs, which is basically archiving photography and video allowing for common access for two people as designer and photographer. Long periods of inactivity, infrequent access, but easier to access and organize file as opposed to multiple drives separate...
    Any suggestions for a good how to would be appreciated....

    Thnks...oh by the way, is it true what they say about raid five being destined to fail?

Unread Threads

Topic Replies Last Reply

[ Docker ] Enabling Docker from OMV Docker GUI throws error

2

Rahul

pcie video card

0

rsnapshot plugin pre and post execution scripts?

4

topi

Install OMV5 on Debian 10 (Buster) OMV 5.x (development)

5

votdev

My docker died

5

ryecoaaron

Recent Activities